Cursor with SVG data-uri doesn't load

External Issue #10192225

Details

Author
Jacob R.
Created
Dec 14, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.14959
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

http://jsbin.com/qababokiji/1/edit

Expect: hand cursor
Actual: default cursor

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Steps to Reproduce

      Changed Status to “External”

    • Thank you for the report. This is known feature gap already tracked in the internal database - resolved as duplicate of that work.

    • }This issue has been resolved External. This means this issue may require a new feature to be implemented or other work that is more significant than a typical bug. You may be able to find more information on this issue by searching for related features on status.microsoftedge.com and uservoice.microsoftedge.com.

    You need to sign in to your Microsoft account to add a comment.

    Sign in