Edge 20 stamps <template> contents

Not reproducible Issue #10270873

Details

Author
valdrin k.
Created
Dec 19, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Standard affected
HTML Templates

Found in build #
20.10240
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

A <template> should not stamp its contents, but that is happening w/ Edge 20 http://jsbin.com/hupokaq/1/edit?html,output

Attachments

0 attachments

    Comments and activity

    • This happens also in IE 11.0.10240.17184

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

      Changed Status to “Not reproducible”

    • This has been fixed in later builds of Edge. I tested out your repro on build 14393.576 (current public stable) and it generates the same output as Chrome does. Also note that we are not working on IE feature bugs unless they are security related.

      Alternatively, if you have a premier support
      contract you can visit
      https://premier.microsoft.com and open a support incident and work with an engineer to
      address this issue for IE.

      You reported this on 10240 which was the original release of Win 10 / Edge. Please upgrade or use a virtual machine for testing the current public stable build. Please reactivate this if you are seeing this in a build higher than 14393.576 of Win 10.

      Here is where you can see details about build details:
      https://developer.microsoft.com/en-us/microsoft-edge/platform/changelog/
      And then select Desktop or Mobile depending on what you are looking for.

      All the best,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in