setup took longer than 30 seconds to complete

Not reproducible Issue #10370576

Details

Author
Dolshta J.
Created
Jan 2, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
  • Chrome
  • Safari
  • Firefox
  • Opera
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

setup took longer than 30 seconds to complete

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

      Changed Status to “Not reproducible”

    • Hello,

       

      Thank
      you for your feedback on Edge. This item is not actionable in its current
      state.  If you could provide us with some more information we would be
      happy to look into this. Please provide:

       

      1.)
      Repro steps, including the affected website(s).

      2.)
      Fiddler / Network trace.

      3.)
      Screenshots of the problem

      4.)
      Output from a DXDiag report (for hardware details).

       

      Any
      of these items would make the item more useful for us to triage and direct to
      the appropriate teams for investigation.

       

      All
      the best,

      The
      MS Edge Team

    • Not sure why I decided to do this but I’ve used macs forever and just switched to an ASUS. WTF was I thinking. Long wait for everything. Can’t find a page after 30 seconds? Who designed this crap?

    You need to sign in to your Microsoft account to add a comment.

    Sign in