Element margin is incorrectly applied to the content displayed in fullscreen mode.

Issue #1048937

Details

Created
Nov 7, 2014
Privacy
This issue is public.
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Daniel L.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Daniel L.” to “Riff J.”

      Changed Status from “Confirmed” to “Won’t fix”

      Changed Status from “Won’t fix”

      Changed Status to “Confirmed”

      Changed Assigned To from “Riff J.” to “Rossen A.”

      Changed Status from “Confirmed”

      Changed Assigned To from “Rossen A.” to “Riff J.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Riff J.” to “Bogdan B.”

      Changed Assigned To from “Bogdan B.” to “Craig M.”

      Changed Status from “Confirmed” to “In progress”

      Changed Assigned To from “Craig M.” to “Rafael C.”

      Changed Status from “In progress”

    • Hello,

      Thank you for providing this information about the issue. We confirmed the problem, and implemented a solution on a later build of Edge. We are resolving this issue as a duplicate of an existing internal bug report. We look forward to additional feedback you may have on how we can improve Microsoft Edge.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in