Implement WebGL extension EXT_shader_texture_lod

Fixed Issue #10570680

Details

Author
Florian B.
Created
Jan 18, 2017
Privacy
This issue is public.
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

The WebGL extension EXT_shader_texture_lod was ratified by the Khronos Board of Promoters May 2015 and may be implemented. https://www.khronos.org/registry/webgl/extensions/EXT_shader_texture_lod/

Feedback has been ignored since June 2015: https://wpdev.uservoice.com/forums/257854-microsoft-edge-developer/suggestions/8480884-implement-webgl-extension-ext-shader-texture-lod

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

      Changed Assigned To from “Brad E.” to “James M.”

      Changed Status to “Fixed”

    • Hello,

      Thank you for providing this information about the issue. It appears this is already fixed since we are unable to reproduce this problem in Edge 14393. Thank you again for your assistance with this matter.

      Best Wishes,
      The MS Edge Team

    • Changed Status from “Fixed”

    • Microsoft Edge 38.14393.0.0 here and this is still reproducible: http://codeflow.org/issues/extensions/#EXT_shader_texture_lod

    • Microsoft Edge Team

      Changed Assigned To to “James M.”

      Changed Assigned To to “Rick J.”

      Changed Assigned To from “Rick J.” to “Christian F.”

      Changed Assigned To from “Christian F.” to “Rafael C.”

      Changed Status to “Fixed”

    • Hello,

      Thank you for providing this information about the issue. We are pleased to report this feature is fixed in Edge 17134 and is available in our current public build.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in