IE 11 Multiple Background-Attachment fixed / scroll bug

Fixed Issue #105741

Details

Created
Apr 27, 2014
Privacy
This issue is public.
Found in build #
0.0011
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

----- ALTERNATE REPRO -----

  1. Open attached repro.html in Desktop IE
  2. Scroll the page

Exptected Results

  • Two of the images are fixed and the third (in the upper right corner) scrolls

Actual Results

  • All three images are fixed

----- ORIGINAL REPRO -----

URL =

URL: http://www.w3schools.com/cssref/tryit.asp?filename=trycss_background-attachment

Repro Steps:

1)go to the above link.
2)Paste the code in the editer. Where it says “Source Code”
3)submit and code.

Expected Results:

Individual background-attachments should be applied to their corresponding background-images.

Actual Results:

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Sam F.”

      Changed Status to “In code review”

      Changed Status from “In code review” to “In progress”

      Changed Status from “In progress” to “In code review”

      Changed Status from “In code review” to “In progress”

      Changed Assigned To from “Sam F.” to “IPBS P.”

      Changed Status from “In progress” to “Fixed”

      Changed Assigned To from “IPBS P.” to “Christian F.”

    • I have the same issue, but mine is weird.

      I have three background-image with attachment fixed. Two of them are working as expected, but the final one is kind of jumping when scrolling.
      Any ideas?

      On IE11 (W10), it’s all working when dragging the scroll-bar, but not when scrolling. That’s weird…

    You need to sign in to your Microsoft account to add a comment.

    Sign in