africam.com : Edge is not playing live webcams it show Error loading player and no playable sources found

Not reproducible Issue #10624189

Details

Created
Jan 23, 2017
Privacy
This issue is public.
Found in build #
15.15012
Reports
Reported by 6 people

Sign in to watch or report this issue.

Steps to reproduce

Repro Steps:

===========

  1. Navigate to URL: http://www.africam.com/wildlife/

  2. Select any Live Safari camera

  3. Observed that Edge is not playing live webcams it show Error loading player and no playable sources found

Actual:

===========

 Edge is not playing live webcams it show Error loading player and no playable sources found

Expected Result:

=============

 Edge should play live webcams

 

 

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Balaji B.”

      Changed Assigned To to “Sermet I.”

      Changed Assigned To from “Sermet I.” to “Prashant M.”

      Changed Status

      Changed Assigned To from “Prashant M.” to “Colleen W.”

      Changed Status

      Changed Assigned To from “Colleen W.” to “Kelly Y.”

      Changed Status to “Site Outreach”

      Changed Steps to Reproduce

      Changed Steps to Reproduce

    • For Windows Insiders,

      Flash Click to Run

      was turned on in Edge starting on Windows 10 Build 15002.  Our developers have investigated and it appears the issue is related to utilization of an older version of JWPlayer.  This issue also reproduces in Chrome Canary if “Prefer HTML over Flash” is enabled. 

       

      We’ve outreached to the site and asked if it is possible to investigate and update JWPlayer. 

    • Microsoft Edge Team

      Changed Assigned To from “Kelly Y.” to “Prashant M.”

      Changed Status from “Site Outreach” to “Won’t fix”

    • Resolving bug as Won’t Fix.  We’ve outreached to Africam.com many times about this issue, this is a 3rd party issue and it is something that Africam needs to fix.

    • Microsoft Edge Team

      Changed Assigned To to “ecoengie”

      Changed Status from “Won’t fix” to “Site Outreach”

      Changed Assigned To from “ecoengie” to “Prashant M.”

      Changed Status from “Site Outreach” to “Not reproducible”

    • Hello,

      Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge. Please test this behavior in our latest creator’s update 15063 or the insider build 16232.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in