Greek capital characters are not rendering correctly

Duplicate Issue #107063 • See Issue #105132

Details

Created
Apr 27, 2014
Privacy
This issue is public.
Duplicates
See progress on Bug #105132
Found in build #
0.0011
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL = http://srvr-clw/bugs/65394/

URL:

Repro Steps:

This is an issue with CSS rendering. See this forum thread:
http://www.translatum.gr/forum/index.php?topic=358982.0

Expected Results:

Greek capital characters do not have accents.

Actual Results:

 
Additional Information
=======================
EDGE_FAIL
NONEDGE_FAIL
IE11_FAIL
CHROME_FAIL

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “IPBS P.”

      Changed Assigned To from “IPBS P.” to “Bruce M.”

      Changed Assigned To to “Kamen M.”

      Changed Assigned To from “Kamen M.” to “IPBS P.”

      Changed Status to “Not reproducible”

      Changed Assigned To from “IPBS P.” to “Matt G.”

      Changed Assigned To from “Matt G.” to “Nirankush P.”

      Changed Status from “Not reproducible”

      Changed Status to “Confirmed”

      Changed Steps to Reproduce

      Changed Assigned To from “Nirankush P.” to “IPBS P.”

      Changed Status from “Confirmed” to “Won’t fix”

      Changed Assigned To from “IPBS P.” to “Rossen A.”

      Changed Assigned To from “Rossen A.” to “Frank O.”

      Changed Status from “Won’t fix”

      Changed Assigned To from “Frank O.” to “IPBS P.”

      Changed Status to “Won’t fix”

      Changed Assigned To from “IPBS P.” to “Rossen A.”

      Changed Status from “Won’t fix” to “Duplicate”

    You need to sign in to your Microsoft account to add a comment.

    Sign in