WindowsBlogItalia shows visual artifacts

Issue #10795013 • Assigned to Rick J.

Details

Author
Orazio L.
Created
Feb 3, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.15025
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

On this site, the lateral panel where are located the various animated tiles, is affected by artifacts.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

    • Obviously these artifacts happen during animations.

    • This artifacts cause slowness on start menù animations when invoked.

    • Microsoft Edge Team

      Changed Assigned To from “Brad E.” to “James M.”

      Changed Assigned To to “Rick J.”

    • Microsoft Edge Team

      Changed Assigned To to “Rob A.”

      Changed Assigned To to “Dave D.”

      Changed Assigned To from “Dave D.” to “Yongqiang L.”

      Changed Status to “Confirmed”

    • I add that Edge still must be optimized better to avoid page refresh or blocks (that are still presents also if in minor form).

      I not want switch every time from Edge to Firefox and vice versa. I want to use a single best browser for tablet/desktop mode.

    • The slowness appear fixed, but artifacts still happens.

    • Microsoft Edge Team

      Changed Assigned To from “Yongqiang L.” to “Dave D.”

      Changed Assigned To from “Dave D.” to “Yongqiang L.”

      Changed Assigned To from “Yongqiang L.” to “Chris R.”

      Changed Status from “Confirmed”

      Changed Assigned To from “Chris R.” to “Dave D.”

      Changed Assigned To from “Dave D.” to “Yongqiang L.”

      Changed Assigned To from “Yongqiang L.” to “Rick J.”

      Changed Title from “WindowsBlogItalia” to “WindowsBlogItalia shows visual artifacts”

    You need to sign in to your Microsoft account to add a comment.

    Sign in