Playing YouTube videos in fullscreen in Reading View does not work

Fixed Issue #10809118

Details

Author
John O.
Created
Feb 4, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.16199
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

  1. Open an article, forexample this: https://blogs.windows.com/windowsexperience/2017/02/03/windows-insider-creators-update-february-bug-bash-winbugbash/
  2. Go into Reading View
  3. Start playing a YouTube video in the article
  4. Set the video to fullscreen
  5. The whole browser lose all it’s elements and becomes white, the only way to restore it is to minimize and maximize
  6. All content will now be restored except for the video which is completely gone

NOTE: While the video disappears, the audio continues to play. Reloading the Reading View of any site fixes the issue, but it always happens on first opening of a new page

Attachments

0 attachments

    Comments and activity

    • Also applies to 15031

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

    • Changed Steps to Reproduce

      Changed Steps to Reproduce

    • Microsoft Edge Team

      Changed Assigned To from “Brad E.” to “James M.”

      Changed Assigned To to “Rico M.”

      Changed Assigned To to “Mahesh J.”

      Changed Assigned To from “Mahesh J.” to “Vivek K.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Vivek K.” to “Siddharth S.”

      Changed Status from “Confirmed” to “Fixed”

    • Hello,

      Thank you for providing this information about the issue. We have confirmed the problem, and we are working on a solution for a future build of Edge. We are presently tracking this issue as a duplicate of an existing internal bug report. We look forward to additional feedback you may have on how we can improve Microsoft Edge.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in