Tab titles do not always show correct title, but may show previous page title or "Waiting for <server>..." message perpetually.

Won’t fix Issue #108321

Details

Created
Apr 27, 2014
Privacy
This issue is public.
Found in build #
0.0011
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL =

URL:

Repro Steps:

Seems to occur most when a site redirects from A to B – title for A may show on the tab instead of the title for B.

When navigating from A to B, then clicking a link on B to return to A, the title can show incorrectly as the title from B, rather than the displayed A page.

If a site takes awhile to respond/display, this may contribute to a higher likelihood of the “Waiting for <servername>” title sticking instead of the rendered page title.

Expected Results:

The page title for the displayed page should be visible in the browser tab for the page.

Actual Results:

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Chris D.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Chris D.” to “IPBS P.”

      Changed Status from “Confirmed” to “Won’t fix”

      Changed Assigned To from “IPBS P.” to “Joon C.”

      Changed Assigned To to “Warren S.”

      Changed Status from “Won’t fix”

      Changed Assigned To from “Warren S.” to “Rose Z.”

      Changed Status to “Confirmed”

      Changed Title from “Tab titles do not always show correct title, but may show previous page title or "Waiting for <server>..." message perpetually.” to “Tab titles do not always show correct title, but may show previous page title or "Waiting for <server>..." message perpetually.”

      Changed Assigned To from “Rose Z.” to “IPBS P.”

      Changed Status from “Confirmed” to “Won’t fix”

      Changed Assigned To from “IPBS P.” to “Joon C.”

    You need to sign in to your Microsoft account to add a comment.

    Sign in