Edge to Office 365 portal functionality degrades over time

Issue #10895986 • Assigned to Steven K.

Details

Author
Bill N.
Created
Feb 10, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14393
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Over a period of a few weeks, my Edge browser, running on a fully patched Windows 10 Surface Pro 4 system will no longer perform certain functions within Office 365 like working with user account details. The UI won’t respond properly. If I persist in using it in this situation it will eventually refuse to connect and responds with some foolish error message about the header being too long even when the URI is nothing but portal.office.com.

The problem can be fixed by clearing the browser history. I’ve gone through this experience multiple times and it occurs with both normal Edge and private browser windows. The problem does not occur with Chrome.

If occasion permits, I’ll capture the error message when it next occurs; the browser is beginning to act that way again, but I usually just switch to Chrome to sidestep the issue. The problem ONLY occurs when I’m trying to perform interactions with the Office 365 admin portal.

My guess is that the Azure portal is caching some type of information that isn’t being managed or cleared properly.

Good luck in running this one down.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

      Changed Assigned To from “Brad E.” to “Steven K.”

    You need to sign in to your Microsoft account to add a comment.

    Sign in