Can't access any Google sites in Edge or IE11 after updating to build 14986 of Windows 10 Insider Preview

Duplicate Issue #10953348 • See Issue #10311428

Details

Author
Bill ..
Created
Feb 14, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
Duplicates
See progress on Bug #10311428
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

Open IE 11 or Edge type http://www.google.com or https://www.google.com in the address bar and the site will not load.

Attachments

0 attachments

    Comments and activity

    • Works fine in Chrome and Firefox. And Linux (Ubuntu). This bug is enough to leave Microsoft for good.

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

    • Same issue here. It seems to be addressed in build 15031.

    • Microsoft Edge Team

      Changed Assigned To from “Brad E.” to “Steven K.”

    • Hi Bill,

      Thank you for reporting this.  I believe this has been resolved.

      Please let us know as soon as possible if this is not the case.

      I believe this is a duplicate of issue [Bug 10311428: Can’t access any Google sites in Edge and IE11 after install 14986 (…/10311428/) 

      Appreciate the help,

      The MS Edge Team

    • Microsoft Edge Team

      Changed Status to “Duplicate”

    • This bug has marked as duplicate. Please follow the parent issue to get new updates.

    You need to sign in to your Microsoft account to add a comment.

    Sign in