IE renders http://srvr-clw/bugs/65391 very slowly

Not reproducible Issue #110037

Details

Created
Apr 27, 2014
Privacy
This issue is public.
Found in build #
0.0011
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL = http://srvr-clw/bugs/65391

URL:

Repro Steps:

Just load the page in IE (tested in Edge mode).

Expected Results:

Other browsers can render this faster. I know IE has different subsystems. This sample is one of many. Others were rendered normally, only this one is very slow.

Actual Results:

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Tobin T.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Tobin T.” to “Greg W.”

      Changed Status from “Confirmed”

      Changed Assigned To from “Greg W.” to “Rico M.”

      Changed Status to “Confirmed”

      Changed Title from “IE renders the page very slowly” to “IE renders http://srvr-clw/bugs/65391 very slowly”

      Changed Assigned To from “Rico M.” to “Rossen A.”

      Changed Status from “Confirmed”

      Changed Assigned To from “Rossen A.” to “Greg W.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Greg W.” to “Bogdan B.”

      Changed Assigned To from “Bogdan B.” to “IPBS P.”

      Changed Status from “Confirmed” to “Won’t fix”

      Changed Assigned To from “IPBS P.” to “Rossen A.”

      Changed Assigned To to “Petro I.”

      Changed Status from “Won’t fix” to “Not reproducible”

    You need to sign in to your Microsoft account to add a comment.

    Sign in