Some SVG images are not rendering in IE 11 (build 11.0.9600.16518)

Not reproducible Issue #110922

Details

Created
Apr 27, 2014
Privacy
This issue is public.
Found in build #
0.0011
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL = http://serveurlc.com/techlid/

URL:

Repro Steps:

Go there : http://serveurlc.com/techlid (With IE 9/10)

While zooming on the area, you should see a marker with the “1” number. If you switch IE to edge (IE 11), you will never see it … (ALL other markers are SVG too, so it’s really a rendering problem (The “1” marker is well displayed on Chrome or Firefox too))

Expected Results:

The SVG should be redered …

Actual Results:

 
 
 

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “IPBS P.”

      Changed Assigned To from “IPBS P.” to “Bruce M.”

      Changed Assigned To to “Kamen M.”

      Changed Assigned To from “Kamen M.” to “Rossen A.”

      Changed Assigned To from “Rossen A.” to “Bogdan B.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Bogdan B.” to “IPBS P.”

      Changed Status from “Confirmed” to “Not reproducible”

      Changed Assigned To from “IPBS P.” to “Rossen A.”

      Changed Assigned To from “Rossen A.” to “Bogdan B.”

      Changed Status from “Not reproducible”

      Changed Status to “Confirmed”

      Changed Assigned To from “Bogdan B.” to “IPBS P.”

      Changed Status from “Confirmed” to “Not reproducible”

      Changed Assigned To from “IPBS P.” to “Rossen A.”

      Changed Steps to Reproduce

      Changed Steps to Reproduce

      Changed Steps to Reproduce

    You need to sign in to your Microsoft account to add a comment.

    Sign in