While adding connections it remains in loading state after closing the invoked login pop-up

Issue #11124726 • Assigned to Travis L.

Details

Created
Mar 1, 2017
Privacy
This issue is public.
Found in build #
15.15047
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

Reduced repro still repros but Original site bug is fixed by Linked

Reduced repro
https://wptest.center/#/9h3s73

Repro Steps:

  1. Invoke Edge Browser and navigate to URL: https://www.linkedin.com/mynetwork/
  2. Login with credentials
  3. Click on ‘More options’ --> enter Gmail --> ‘Continue’ button–>login pop-up appears–>close the pop-up
  4. Observe that it remains in loading state
  5. Please refer the attached files

Actual Result:

While adding connections it remains in loading state after closing the invoked login pop-up

Expected Result

After closing the pop-up it should not show loading anymore

Attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Kris K.”

    Changed Steps to Reproduce

    Changed Status to “Needs root cause”

    Changed Assigned To from “Kris K.” to “Woohee L.”

    Changed Assigned To from “Woohee L.” to “Smitha M.”

    Changed Status from “Needs root cause” to “Not reproducible”

    Changed Assigned To to “Woohee L.”

    Changed Status from “Not reproducible” to “Needs root cause”

    Changed Steps to Reproduce

    Changed Steps to Reproduce

    Changed Status from “Needs root cause”

    Changed Assigned To to “Travis L.”

    Changed Steps to Reproduce

You need to sign in to your Microsoft account to add a comment.

Sign in