Turn Off the Lights Extension not working on https://mva.microsoft.com

By design Issue #11136804

Details

Created
Mar 2, 2017
Privacy
This issue is public.
Found in build #
15.15046
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Report Details

FullTitle: Turn Off the Lights Extension not working on https://mva.microsoft.com

Description: Turn Off the Lights does not dectect the video.  Entire page is darkened. 

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Steps to Reproduce

      Changed Assigned To to “David R.”

      Changed Assigned To to “Sebastian P.”

      Changed Assigned To from “Sebastian P.” to “Chee C.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Chee C.” to “Kelly Y.”

      Changed Status from “Confirmed” to “Site Outreach”

      Changed Steps to Reproduce

      Changed Title from “turn off the light” to “Turn Off the Lights Extension not working on https://mva.microsoft.com”

    • Edge team has asked Turn Off the Lights Dev to investigate

    • Microsoft Edge Team

      Changed Assigned To from “Kelly Y.” to “MicrosoftUserFeedbackService”

      Changed Status from “Site Outreach” to “By design”

    • Resolving issue as By Design.  Specifically for this site Turn Off the Lights will work properly if user enables in the “Turn Off the Lights” Options page -> Advanced Options -> Flash Detection on the 3rd radio button (Show all Flash objects, skipping the URL filter)

       

      This option is not turned on by default because the <video> element is inside an <iframe> element. And if enabled by default, then also users see all the blinking ads in YouTube.

    You need to sign in to your Microsoft account to add a comment.

    Sign in