site characters not showing

Not reproducible Issue #11294963

Details

Author
Dolshta J.
Created
Mar 16, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
  • Chrome
  • Safari
  • Firefox
  • Opera
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

site characters not showing

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Steven K.”

      Changed Status to “Confirmed”

    • Thank you for letting us know about this issue.  I was not able to reproduce the issue you are experiencing.  Would you mind providing more details?
      Please consider providing your screen record or screenshots (Step recorder - Steps below) along with details about your environment such build information and hardware details.  You can use DxDiag.exe for that.  For OS build please run winver.exe in start menu.
      To run a DxDiag.exe report follow the steps below:
      1.  Search for dxdiag, then select it from the results.
      2.  In the tool, select “Save All Information” for an easily shared format.
      To record and save steps on your computer
      1.  Open Problem Steps Recorder by clicking the Start button, and then typing psr. In the list of results, click psr.
      2.  Click Start Record. On your computer, go through the steps on your computer to reproduce the problem. You can pause the recording at any time, and then resume it later.
      3.  Click Stop Record.
      4.  In the Save As dialog box, type a name for the file, and then click Save (the file is saved with the .zip file name extension).
      Looking forward to your response,

      The MS Edge Team

    • Microsoft Edge Team

      Changed Status from “Confirmed” to “Not reproducible”

    You need to sign in to your Microsoft account to add a comment.

    Sign in