var() in pseudo-element doesn't work #EdgeBug

In code review Issue #11684601

Details

Created
Apr 17, 2017
Privacy
This issue is public.
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “James M.”

      Changed Assigned To to “Balaji B.”

    • Initially, I think only height with variable in pseudo-element doesn’t work, but it eventually turns out that width and height with variable both don’t work in either normal element or pseudo-element. So probably the problem is that variable isn’t substituted properly for some properties.

      Also, it seems “content” property doesn’t work properly with variable either.

    • Microsoft Edge Team

      Changed Assigned To to “Bogdan B.”

      Changed Assigned To from “Bogdan B.” to “Greg W.”

      Changed Status to “Confirmed”

    • Looks like a different issue than the known issues about pseudo elements. Moving to Greg for investigation.

    • Greg told me this was a known issue :D

      https://twitter.com/gregwhitworth/status/857033066455351296

    • Microsoft Edge Team

      Changed Status from “Confirmed” to “In code review”

    • Thanks for filing the issue, this is a known issue that someone is looking into to determine the best path for addressing it. As such I’m duping to that issue.

    You need to sign in to your Microsoft account to add a comment.

    Sign in