Module scripts should be requested with CORS

Fixed Issue #11865934

Details

Author
Jake
Created
May 2, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Steven K.”

    • Hi Jeff,

      I am looking at these issues now.  Do you by chance know the W3C test cases that apply in this case and some of the other submissions you recently made?

      Appreciate these detailed submissions and test cases,

      The MS Edge Team

    • I am specifically wondering if there are test cases that you are aware of somewhere on the live test site:

      http://w3c-test.org/

      I will search again tomorrow as I found a couple that looked right but need to verify by looking at the test code and thought you might know.

      Steve

    • Are you talking to me? If so, I’m not sure about w3 tests, but I’ve provided a test in the original post.

    • Microsoft Edge Team

      Changed Assigned To from “Steven K.” to “Brandon M.”

      Changed Assigned To from “Brandon M.” to “Jeff W.”

      Changed Status to “Confirmed”

      Changed Status from “Confirmed” to “In progress”

      Changed Status from “In progress” to “In code review”

      Changed Status from “In code review” to “Fixed”

    • This has been fixed, and will be shipped in an upcoming Windows Insider flight.  Thank you for the report!

    You need to sign in to your Microsoft account to add a comment.

    Sign in