Images not rendering properly when lastpass extension is on

Site Outreach Issue #11880161

Details

Created
May 3, 2017
Privacy
This issue is public.
Found in build #
16.16189
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

Prerequisites:

=========

  1. Install Lastpass for Microsoft Edge and Chrome.

  2. Turn ON Lastpass extension.

Repro Steps:

===========

  1. Navigate to URL: https://www.villagesofirvine.com/villages-neighborhoods/portola-springs/cressa/residence-3/

  2. Observe that Images not rendering properly.

Actual:

===========

 Images not rendering properly.

Expected Result:

=============

Images should render properly.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Sermet I.”

      Changed Assigned To to “Akshay P.”

      Changed Assigned To to “Sermet I.”

      Changed Assigned To from “Sermet I.” to “Chee C.”

      Changed Assigned To to “Balaji B.”

      Changed Assigned To from “Balaji B.” to “Kelly Y.”

      Changed Status to “Site Outreach”

      Changed Steps to Reproduce

    • This issue has been sent to LastPass for them to investigate

    • Microsoft Edge Team

      Changed Assigned To from “Kelly Y.” to “Roopa W.”

    • Resolving bug as it is recommended by LastPass to report issues directly to them via 
      https://lastpass.com/supportticket.php?lpnorefresh=1

    You need to sign in to your Microsoft account to add a comment.

    Sign in