INET_E_RESOURCE_NOT_FOUND

Not reproducible Issue #11928664

Details

Author
Dolshta J.
Created
May 7, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
  • Chrome
  • Safari
  • Firefox
  • Opera
Reports
Reported by 22 people

Sign in to watch or report this issue.

Steps to reproduce

INET_E_RESOURCE_NOT_FOUND

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “James M.”

      Changed Status to “Not reproducible”

    • Thanks for filing this issue! Please provide more information on how to reproduce this issue/what the symptoms are, and we will investigate further!

    • The following error continues to come up on certain website: INET_E_RESOURCE_NOT_FOUND

    • I have been getting the INET_E_RESOURCE_NOT_FOUND and can’t use Edge

    • I am getting this error on every website I try to access using edge. MS tech support level 2 were stumped as IE can access any site. Their solution was to do an in-place win 10 reinstall.
      This seemed to work, but the problem re-occurred after 2 days.

    • I get the error INET_E_RESOURCE_NOT_FOUND every time I open Edge. The browser opens for a fraction of a second, then crashes with a message that it is unable to open the requested (Home) page - or any other page. Returns the above error code. Internet Explorer and Firefox work perfectly. Have tried all the troubleshooting I am capable of, including scf/scannow under command prompt (as an administrator). This returned no errors.

    • INET_E_RESOURCE_NOT_FOUND this is the error i get when i use edge and store dose’nt work ??

      anyone please help

    • Error Code: INET_E_RESOURCE_NOT_FOUND
      It flashes like it was going to work then immediately fails and leaves the error code.
      It worked fine yesterday.

    • Same for me, since I installed Creator Update, it blocks most Microsoft websites and Outlook 365 exchange connexion. MS support partially fixed the issue by…installing Chrome!!! It worked eventually for a few days until it occurred again.

      However, I discovered that if I untick the IPV6 setting on my internet connexion settings, it works fine…

    • Edge was working fine…now Error Code: INET_E_RESOURCE_NOT_FOUND on Edge home page. Page starts to load then the error pop’s up.

    • I have exactly the same issue after installing Creators Update. I can browse anywhere using Internet Explorer 11 but if I try to navigate to any website using Edge, I get the same “INET_E_RESOURCE_NOT_FOUND” error. I can also confirm name resolution is working fine even from a command prompt. It is just Edge that is broken.

    • In a further twist, MS level 2 tech support tried creating a new account but it also had the problem whereas a previously created local account did not have the problem. I suspect some sort of setting under HKEY_CURRENT_USER in the registry. I have a copy of the tree from both accounts and am currently trying to spot a difference in the settings.

    • I can’t log in to update my Nero software and get the same message. Although I did not give any attention to the installing Creators Update, I did not get that message before. Also the feedback to windows 10 pro insider preview build 16199.rs_prerelese.170513-2252 is not possible anymore

    • Everything was working fine now I get this error message on certain sites.
      Site starts to load then error message pops up. Please help

    • Error Code: INET_E_RESOURCE_NOT_FOUND Everything was working fine now I get this error message on certain sites.
      Site starts to load then error message pops up. Please help

    • Quando provo ad aprire lo Store o Edge :
      Impossibile raggiungere questa pagina
      Prova
      Verifica di avere l’indirizzo Web corretto: http://www.msn.com
      Cerca “http://www.msn.com” su Bing
      Aggiorna la pagina
      Dettagli:
      Si è verificato un errore DNS temporaneo. Provare ad aggiornare la pagina.
      Codice errore: INET_E_RESOURCE_NOT_FOUND, Aspettiamo aggiornamento?

    • I’ve had this issue for at least 2 months…I’m really mad at Microsoft Edge…this is ridiculous that this keeps happening.

    • Cannot use Edge viewing localhost sites: INET_E_RESOURCE_NOT_FOUND. Surfing on the net is VERY (terrible) slow. Signing into this blog with the account (company microsoft account) which I’m currently logged into this laptop can NOT be used. I need the sign in with another private microsoft account. This trouble occured after receiving the newest Creator Windows 10 update. Luckily Chrome doesn’t give trouble so far

    • have tried all repairs and still no luck on any thing tried these scripts Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” -Verbose}

      Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

      New Scripts

      remove-item $env:localappdata\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe* -recurse -Force 2>$null

      Get-AppXPackage -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” -Verbose}

      tried : scf/scannow

      no fix

      All browser history deleted, SSL cache cleared in IE just in case(AFIAK you can’t clear it in Edge). I even flushed my DNS entries via ipconfig to give everything a clean slate.

      still no repair of Microsoft edge

    • sfx /scannow

    • I just ran a MalwareBytes scan on my machine and it had several instances of a DNS changer. I removed them, rebooted my machine and now Edge does not work. No problems with Chrome

    • Earlier commented as K.W.H.J. v.
      First, strange ways logging into this system, first you need to sign-in, then I need to sign-in privately and … receiving the message: You already signed in surpringly with another microsoft account, oke!
      After two days of hampering trying to work with the newest Edge Creators thing: I strongly advice go to Settings > Windows updates > Recovery > Go back to latest earlier version (Get rid of Edge Creators Browser) of windows 10.
      Reason: I doubt, just by look-and-feel science, that the claim of being the fastest browser compared with chroom and mozilla is not the naked truth. I noticed strange behaviour one one tab page, in Chroom and Edge Creators as well, surfing from one professional site to another, in both browsers, it took seconds to reach that new request, however asking the same request on a new tab page while the other tab page is still trying to build up, pasting the url into the box (note: a new tab page) this request is instantaneously perform, surpringly all so the request on the first request is finally performed. As a developer I could not get local developement stuff working, whereas it still did on chrome however noticeable slower. I do hope these experiences are helpfull for one-and-another. I don’t like to go back in time, however sometimes we have to.

    • MS Edge: INET_E_RESOURCE_NOT_FOUND
      MS IE & Chrome working fine.

      Just ran the free version of Malwarebytes and had no success

      Not sure what to do next, not sure what useful info I could supply and worse, not sure MS has taken this on as a very real problem. Help!

    • New information:

      I sometimes make use of a VPN service and just found that Edge works when I’m on VPN. When off VPN it does not work.

      There it is, guys, so what is the fix?

    • Opened command shell
      Flushed the local DNS cache (ipconfig /flushdns)
      Tried to access bing.com with edge, got error.
      Displayed the DNS cache (ipconfig /displaydns)
      excerpt from report:

      www.bing.com
      ----------------------------------------
      Record Name . . . . . : www.bing.com
      Record Type . . . . . : 5
      Time To Live  . . . . : 12
      Data Length . . . . . : 8
      Section . . . . . . . : Answer
      CNAME Record  . . . . : www-bing-com.a-0001.a-msedge.net
      
      
      Record Name . . . . . : www-bing-com.a-0001.a-msedge.net
      Record Type . . . . . : 5
      Time To Live  . . . . : 12
      Data Length . . . . . : 8
      Section . . . . . . . : Answer
      CNAME Record  . . . . : a-0001.a-msedge.net
      
      
      Record Name . . . . . : a-0001.a-msedge.net
      Record Type . . . . . : 1
      Time To Live  . . . . : 12
      Data Length . . . . . : 4
      Section . . . . . . . : Answer
      A (Host) Record . . . : 204.79.197.200
      
      
      Record Name . . . . . : a-0001.a-msedge.net
      Record Type . . . . . : 1
      Time To Live  . . . . : 12
      Data Length . . . . . : 4
      Section . . . . . . . : Answer
      A (Host) Record . . . : 13.107.21.200
      

      tried to bypass DNS with edge (http://204.79.197.200)
      got the following error:

      Our services aren’t available right now
      We’re working to restore all services as soon as possible. Please check back soon.
      Ref A: F365A2251BFB44DEA7CB90C8348ECC70 Ref B: LTSSCHEDGE0409 Ref C: Fri Jun 9 06:42:09 2017 PST

      tried to bypass DNS with edge (http://13.107.21.200)
      got the following error:

      Our services aren’t available right now
      We’re working to restore all services as soon as possible. Please check back soon.
      Ref A: B6537AA1692C44F29593DE006EBBCEB0 Ref B: LTSSCHEDGE0709 Ref C: Fri Jun 9 06:49:08 2017 PST

      Next I tried finding nameserver records for the two ip addresses (first 204.79.197.200)

      Name: a-0001.a-msedge.net
      Address: 204.79.197.200

      (13.107.21.200)

      *** can’t find 13.107.21.200: Non-existent domain

      Does this help anyone?

    • same problem here. started 2 weeks after I was using creators update with no problem. I tried all available workarounds, including of Mike B, but no resolution. the problem continues no matter which update or suggested method i apply and it is applicable to all browsers installed. please prioritize the issue and provide a permanent solution. i am unable to fully use my pc and cannot revert back to pre-creators update version. it’s not acceptable to live with InPrivate all the time !

    • I have been working on this for three days and finally had to down load chrome and firefox t accomplish the work i have to do. As you can see not a happy camper. Both Firefox and Chrome have not given me any problems. I would sure like a fix for this . I have been using edge and internet explorer for many many years. HELP

    • I just tried Carl W’s suggestion and can’t get ipconfig to respond to either flush or even display DNS info. It returned this msg:
      “Could not display the DNS Resolver Cache”
      …and for /registerdns I get:
      Registration of DNS records failed: The binding handle is invalid.
      …and for /flushdns I get:
      Could not flush the DNS Resolver Cache: Function failed during execution.

      You want us to use Edge you gotta help! This isn’t happening to me with MSIE or Chrome, only Edge. And Edge IS working while I’m using a VPN but not working with a typical connection to my ISP.

      Come on MS! Here you have some tidbits, ask for more info if you need it …now is the time to give these several complaints some attention…

    • Having the Same problem past 24 hours …malware scanner and antivirus dont show any problem …Tried DNS reset …proxy …windows troubleshooting , nothing worked only chrome and IE is working
      Edge and other store apps says not connected to internet

    • After start OS I have the same problem, 2-3 minutes later it disappears and I can navigate normally.

    • I am having the same issues. Trouble getting to outlook accounts and web sites. I have tried everything that I can do including restores. I get the temporary dns error.Error Code: INET_E_RESOURCE_NOT_FOUND
      I downloaded Firefox and it works.

    • So has no one solved this yet? My vpn is Connected and Edge does not work., Edge connects when the VPN is disconnected. WTF do I need to be a programmer or IT guy to make retail software from Microsoft work?

    • My VPN situation is the reverse. Somehow Edge is blocking or trashing DNS access

    • So, what’s the status on Error Code: INET_E_RESOURCE_NOT_FOUND Microsoft???
      I moved to Firefox for a month or so ago, but had so many issues with them I decided to try Edge again to see if things had been worked out. NO SUCH LUCK and SO VERY FRUSTRATING!
      I’m currently working exclusively on Google Chrome for the time being, but have not made them my default browser in hopes that the one time I test the Edge icon, IT’LL ACTUALLY WORK RIGHT!!!
      Can we PLEASE get an update or better yet a permanent fix to this issue!!!

    • I will normally argue the corner for Microsoft and Edge - the latter stopped working - first on my Surface and then on my desktop - it just opens with a blank page and then crashes. Reinstalling Windows on the Surface (after trying every known Edge repair in the internet) sorted the problem - and Edge works again - except that certain websites come up with the error INET_E_RESOURCE_NOT_FOUND - and then the only way to access them is through my Windows phone with the Wi-Fi turned off! I haven’t got a day to spare reloading Windows on my desktop - so back to Internet Explorer - which also suffers from the INET_E_RESOURCE_NOT_FOUND problem. Resetting IE is simple - yet it is utterly bewildering that the only way to repair Edge is by a complete Windows re-install!

    • I was successful in clearing the problem - well MS tech support level 2 was successful; They did a windows in-place re-install. All was well for 2 days then the problem re-occurred. I have since performed a second in-place re-install but this time it did not clear the problem.
      The problem persists for new users (admin & standard), but - and this is the rub - Edge still works for an old local user account. IE still runs correctly for all websites I visit on all profiles.

      So I am still stuck with the problem. I would just dump Edge and go back to IE… except Cortana insists on using Edge rather than the default web browser (currently set to IE).

      Will this EVER be sorted?

    • Using a VPN allows me to connect using IE.

    • In case it helps others having problems with EDGE after the recent updates.

      I had a problem on my machine with EDGE after the update. None of the fixes for EDGE had any effect but when I uninstalled Trusteer Rapport (IBM) EDGE started working again.

    • Thanks so much, Brian - Trusteer Rapport removed and Edge now working again, but still problems with INET_E_RESOURCE_NOT_FOUND on certain websites

    You need to sign in to your Microsoft account to add a comment.

    Sign in