Bad image quality on Pawoo

Issue #12072047 • Assigned to wptcomptri@microsoft.com

Details

Author
Kagami R.
Created
May 19, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.16199
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

  1. Access https://pawoo.net/@kazenoko0322
  2. Scroll down and watch some pictures
  3. Check the lines are rendered smooth

Expected: Smooth (Firefox and Chrome)

Actual: Not smooth and “aliased” (Edge)

Note: This does not occur for every image but on some images, including the attached ones. 5 of 16 images on the link is affected.

<1000 site rank in Japan.

Attachments

Comments and activity

  • Changed Steps to Reproduce

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

  • Another example: The preview image on this tweet https://twitter.com/kylealden/status/865569895144202241

  • Microsoft Edge Team

    Changed Assigned To to “Scott L.”

    Changed Steps to Reproduce

  • More example: Previews for Twitter Moments https://twitter.com/kirakura7/status/878982142419533824

  • Microsoft Edge Team

    Changed Status to “Not reproducible”

  • Changed Status from “Not reproducible”

  • Are you on 96 DPI display? I still can reproduce it on my Surface on build 17025 when I set the zoom level to 100%.

  • (Easily be seen on 96 DPI displays)

  • Microsoft Edge Team

    Changed Assigned To to “wptcomptri@microsoft.com”

You need to sign in to your Microsoft account to add a comment.

Sign in