LastPass Extension "Copy Password" not working

Confirmed Issue #12088608

Details

Author
Justin M.
Created
May 22, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.16199
Reports
Reported by 18 people

Sign in to watch or report this issue.

Steps to reproduce

When I go to the Extension. Then type in for example “google” it pulls up the info with “google” in it. When I click on the wrench option on the right of one of the options and then go to "copy password", for me it is not copying the password.

Example. I highlight the word “test” (example) and Press Ctrl+C to copy it and put it into my clipboard. Then I go into lastpass and press “Copy Password” on a option and when I go to paste it in, the word “test” is there and not the password that I pressed “Copy Password” on before.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Steven K.”

    • Hi Justin,

      I tried to install lastpass today and it appears the current version is not working well and currently not even downloading.  See some of the recent comments.

      I have used lastpass in Edge previously and it was working well.  I will install it again and let you know.  I am confident lastpass will resolve the issue soon.

      This is most likely an issue with lastpass, however, I will wait a couple days so I can investigate the cause.

      Thank you for the submission and the support,

      The MS Edge Team

    • Microsoft Edge Team

      Changed Status to “Confirmed”

    • Thank you! Would this be fixed in the next windows 10 build?

    • Hello,

      Thank you for providing this information about the issue. We have confirmed the problem, and we are working on a solution for a future build of Edge. We are presently tracking this issue as a duplicate of an existing internal bug report. We look forward to additional feedback you may have on how we can improve Microsoft Edge.

      Best Wishes,
      The MS Edge Team

    • I received a notification this morning informing me that the LastPass extension had been updated. If that’s the case then, sadly, this issue still has not been rectified.

    • I too, have this issue plus broken autofocus input field.

      • broken copy password to clipboard on ® click
      • autofocus doesn’t work on input “Search Lastpass Vault” (must click even though it shows active field)

      broken autofocus

      I’ve double-checked and disabled all other extensions to test. Also, tried using a Virtual Instance of Windows 10 to make everything fresh… broken code bro!

    • Still not resolved

    You need to sign in to your Microsoft account to add a comment.

    Sign in