unresponsive mouse using Edge when using NVIDIA Shadowplay

Fixed, not yet flighted Issue #12094150

Details

Author
Chris H.
Created
May 22, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

did windows update, restarted pc, now Edge will open and load, but I am completely unable to click on anything and scrolling doesn’t work either… IE works fine.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Steven K.”

    • Hi Chris,

      This is not a known issue with Edge so we should be able to get everything working again.  Here are some suggestions.

      Suggestion #1
      Verify that the Creators update was successful by executing Win + S (Start Search) and type ‘winver’ and enter.  Build number should 15063.xxx

      If the upgrade did not complete you can use the manual upgrade tool:

      Windows 10 Creators Update Tool
      https://www.microsoft.com/en-us/software-download/windows10

      Suggestion #2
      Disable all extensions and retry your tests.

      Suggestion #3
      Clear you browser cache.

      https://support.microsoft.com/en-us/help/10607/microsoft-edge-view-delete-browser-history

      Suggestion #4 (execute this only if the previous suggestions did not work)
      Perform a reset on the browser.

      Make sure that your system is running 15063.138 or higher build.  To check your OS Build, hit Start, type winver then press Enter.

      Once confirmed that you are on the supported OS Build, then you can perform the steps below.  Note that resetting a browser may result in data loss, including the loss of favorites, settings, browser history, installed extensions, or other things maintained in the browser.

      1. Turn “off” Device Sync Settings (Settings > Accounts > Sync your Settings > Sync Settings).
      2. Open File Explorer and complete these steps
           a.  In C:\Users%username%\AppData\Local\Packages, select and delete the following folder: Microsoft.MicrosoftEdge_8wekyb3d8bbwe (Select “Yes” on any confirmation dialog that follows.)
           b.  In %localappdata%\Microsoft\Windows\SettingSync\metastore, delete meta.edb, if it exists.
           c.  In %localappdata%\Microsoft\Windows\SettingSync\remotemetastore\v1, delete meta.edb, if it exists.
      3. Restart your PC (Start > Power > Restart).
      4. Turn “on” Device Sync Settings (Settings > Accounts > Sync your Settings > Sync Settings).
      5. Search for “PowerShell” using Cortana.
      6. Right-click the “Windows PowerShell” result, then select Run as administrator.
      7. Copy the following command, then Paste it in the PowerShell window and press Enter to run it:
           Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” -Verbose}
      8. When the command completes, Restart your PC (Start > Power > Restart).

      Let us know the results,

      The MS Edge Team

    • it reinstalled Edge it seems, but same problem exists, cant click anything and scrolling is really messed up.

    • internet explorer and google chrome work fine, and its definitely not my mouse… so :(

    • Ok, let me research a bit more.  Thank you for the quick responses.

      Steve

    • Microsoft Edge Team

      Changed Assigned To to “Sermet I.”

      Changed Status to “Not reproducible”

    • so in other words, "our browser sucks, you’re on your own because even we can’t figure out all the bugs". thats ok, im using Chrome now and it works just fine. so thanks steven for trying, and everyone else for nothing.

    • Hi,

      Thank you for reporting the problem and sorry to hear you are having trouble. Since we can’t reproduce the problem on our side, we’ll need more information from you to figure out where things went wrong. Here are a few questions:

      1. You mentioned you reinstalled Edge. How did you reinstall Edge?
      2. You mentioned clicks don’t work. Can you be more specific? For instance, I take it that the clicks don’t work on websites. Does it work if you click on the browser menu items or the address bar at the top? Does it not work on any website? Is there any indication that your mouse input in general (click or right click, selection, etc) work at all?
      3. You mentioned that the scrolling is messed up. Can you be more specific? Are you trying to scroll from the scrollbar on the right using mouse clicks? How about mouse wheel scrolling, does that work? When you say messed up, is it that the click input is not recognized or just that the scrolling isn’t smooth or doesn’t appear right?
      4. Lastly, it would be great if you could take a recording of the various issues you are seeing with Edge and send it to us so we can determine the next steps to get to the bottom of this.

      Once more, thank you for using the Edge browser and sorry to hear that you are having trouble.

      Best Wishes,
      The MS Edge Team

    • Microsoft Edge Team

      Changed Assigned To to “Sermet I.”

      Changed Status from “Not reproducible”

    • i did everything steven k suggested i do, exactly as stated. my mouse works just fine in every way, except on edge browser. with edge the movement is laggy, jumpy. the clicks are unresponsive no mater where i click on it, and scrolling with mouse wheel, or using side bar it wont do anything, then jumps around and sticks again. edge is completely unusable.

    • Hello,

      Thank you for providing extensive information about the issue.

      We understand that you are having the problem when interacting with the web page itself, but it is an important distinction to clarify whether the top frame part of the browser, where address bar and browser menu items, such as favorites, history, etc, are also exhibits the mouse problem. This distinction isn’t very clear from your response, so would be great if you can be more specific. That will help us determine the next triage steps.

      Also, do you observe the problem with other apps from Store, such as the mail app or calculator?

      Best Wishes,
      The MS Edge Team

    • calculator and mail app work just fine, the problem is only with edge browser, its unresponsive from top to bottom, nothing works correctly with the mouse. the web page its attempting to open up to, or the bar, fav, history. anything…

    • Microsoft Edge Team

      Changed Assigned To from “Sermet I.” to “Michael E.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Michael E.” to “Stefan S.”

    • Hello,

      I’ll need some more information to help us debug your issue. After collecting the information, run it through a zip program and share that zip file with us.

      1. A dump of MicrosoftEdge.exe, which you can get in task manager -> details -> MicrosoftEdge.exe (right click) -> create dump file.
      2. windows + r, "dxdiag", save all information
      3. Collect a short .etl trace with Windows Performance Recorder:
           - Installation instructions (from windows 10 SDK): https://answers.microsoft.com/en-us/windows/wiki/windows_10-update/windows-performance-recorder/a1648e8c-50c7-4243-9f1d-4216385c7ff3
           - Only “First level triage” and “Edge browser” need to be selected

      You mentioned that the movement of your mouse is laggy and jumpy, do you have a high DPI mouse?

      Thanks!
      -Stefan

    • Not sure, if I should be commenting here. I’ve noticed these issues, when using any kind of remote access software or when using any recording feature. Starting with Screen Magnifier, OBS, Goto Assist, logme in etc.

    • yep same here. I use OBS. This just started happening this morning. New update definitely messed this up. I

    • I am not an IT professional but on Saturday for no reason that I can figure out, my Edge browser on Windows 10 also stopped accepting clicks or scrolls from the mouse. A workaround is to reset all the Settings>Clear Browser Data>Choose what to clear>show more>make sure everything in that is clicked>then click "Clear". Then close the browser and restart the PC. That works for a little while but for no reason it stops working suddenly same boot and same original open window and also new open window etc.

      What happened on Saturday to the browser, that will be the culprit.

    • Hello and thanks for providing feedback,

      I tried to reproduce the issue on some of the latest public and internal builds while using OBS, Screen Magnifier and I did not see any issues. There must be something different with the repro steps or PC configuration that is causing the issue. To help me understand what is unique with your PC configuration I need some extra information. After collecting the information, run it through a zip program and share that zip file with us.

      1. A dump of MicrosoftEdge.exe, which you can get in task manager -> details -> MicrosoftEdge.exe (right click) -> create dump file.

      2. windows + r, "dxdiag", save all information

      3. Collect a short .etl trace with Windows Performance Recorder while reproducing the issue:
           - Installation instructions (from windows 10 SDK): https://answers.microsoft.com/en-us/windows/wiki/windows_10-update/windows-performance-recorder/a1648e8c-50c7-4243-9f1d-4216385c7ff3
           - Only “First level triage” and “Edge browser” need to be selected

      4. windows + r, "winver". Send me the version information, for example: "Version 1703 (OS Build 15063.413)"

      Thanks!
      -Stefan

    • I was having the same issue. “Anonymous” is onto something. I was able to get Edge to work again as soon as I disabled desktop recording software. In my case, it was Nvidia’s DVR feature (formerly known as Shadowplay). As soon as I re-enabled, the issue immediately started again (all of this was done without restarting my machine).

    • I’m also having this issue. Disabling NVIDIA services didn’t help in my case.

    • Same issue!

      Haven’t been able to interact with anything in the EDGE browser for months… just realised it’s still borket when i was forced to use it just now.

      First post here is may 22nd, it’s now juli 15th… hmmm

    • I can confirm that I was also having this issue. I have tried to solve this issue using the steps Steven K. provided. I also tried reinstalling Edge. Nothing worked.

      What did work, for me, was disabling NVIDIA Shadowplay, which seems to be the culprit. As soon as I disabled Geforce Experience Instant Replay feature, Edge worked perfectly fine.

    • Andrew H, can also confirm the issue halted when i disabled turned off share under Nvidia Experience. So any screen recording and browning is a no go apparently.

    • Microsoft Edge Team

      Changed Title from “unresponsive mouse using Edge” to “unresponsive mouse using Edge when using NVIDIA Shadowplay”

      Changed Assigned To to “Bart H.”

      Changed Assigned To from “Bart H.” to “Jesse N.”

      Changed Status from “Confirmed” to “Fixed, not yet flighted”

    • We believe this issue is understood and a fix is on its way in the next few weeks. Additionally this should already be fixed in the latest Windows Insider builds.

    • Hi,

      I have the same problem: I can’t click links or select text or use the mouse wheel in Edge. But I can click the upper part (address bar, hug button, refresh button, …).

      My Windows is up-to-date and I’m not using plugins in Edge.

      Regards,
      Stef

    You need to sign in to your Microsoft account to add a comment.

    Sign in