Anchor tag first click is not working in Edge browser

Not reproducible Issue #12114849

Details

Author
D A.
Created
May 24, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

My anchor tag is,

<a class="view"
href="https://example/test/a314784-dcdc-4712-acf1-c29ed271e87b" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="test">test</a>

The first click
is not working in <a> tag in edge browser alone. I tried by removing data-toggle="tooltip"
too. But not working.

Please suggest
your answers.

Thanks.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “James M.”

    • Hello,

      Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge with the information at hand. Please update this case when you can provide more details, such as run dxdiag (Windows key + r and type dxdiag, enter, then click Save all Information) and attach the txt file.

      Best Wishes,
      The MS Edge Team

    • Microsoft Edge Team

      Changed Status to “Not reproducible”

    • I have the anchor tag on first click is working but somehow when I have checked in the touch device laptop with MS Edge, I have to make double tap then it will redirect to the given path.
      I have already given the href for the same. I have checked in other browsers it is working fine.

      Can anyone help me on the same?

    • I have the same problem with my Weseite. If the page is called up again, no click on the anchor link is possible. Only when you scold something does it work. The problem is only with MS Edge. All other browsers are running perfectly. This bug needs to be corrected. Many probably do not even get that.

    You need to sign in to your Microsoft account to add a comment.

    Sign in