Filters issue on fidgetspin.xyz

Fixed Issue #12266664

Details

Created
Jun 7, 2017
Privacy
This issue is public.
Fixed in build #
17.17681
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

https://www.fidgetspin.xyz/

Expected: Blur filters aren’t shown until fidget is spun
Actual: Filters are always shown whether it is spinning or not

Here is the bug specifically for the site

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Patrick K.”

      Changed Status to “Needs root cause”

    • The most glaring issue on this site is the filters being applied. I’m starting this on COMP, specifically Patrick to reduce as I wouldn’t be surprised if it isn’t a filters issue but we are just always showing the filters do to either pointer event issue.

    • Microsoft Edge Team

      Changed Steps to Reproduce

      Changed Status from “Needs root cause”

      Changed Assigned To to “wptrentri”

      Changed Title from “Filters issue on fidgetspin.xyz” to “Filters issue on fidgetspin.xyz”

      Changed Assigned To from “wptrentri” to “Bogdan B.”

      Changed Assigned To from “Bogdan B.” to “Greg W.”

      Changed Status to “Fixed”

    • Hello,

      Thank you for providing this information about the issue. We are pleased to report this feature is fixed in Edge and will be available in an upcoming insider build.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in