Confirmed Issue #12304958 • Assigned to Steven K.


Dr. I.
Jun 11, 2017
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
Reported by 18 people

Sign in to watch or report this issue.

Steps to reproduce



Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

    Changed Status to “Not reproducible”

  • Hello,

    We are unable to reproduce this problem in Edge. Please update this case when you can provide us with a sample to test. Thank you so much for your assistance with this issue.

    Best Wishes,
    The MS Edge Team

  • I have the same issue. I tried to use Microsoft edge several times and get the same error every time. Temporary dns error. Error code inet_e_resource not found. Currently can’t use edge

  • Only occurs with certain websites - using a VPN clears the problem. Refreshing local IP does not help.

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

    Changed Status from “Not reproducible”

    Changed Status to “Confirmed”

  • I have been having the same problem in Explorer but it just started this week, I was able to use it just fine last week.

  • Please, the problem persist. I have had to switch to google. However, I need my edge. Help!

  • Come on! what do you guys do all day? Please help me fix this problem.

  • Microsoft Edge Team

    Changed Assigned To from “James M.” to “Steven K.”

  • Can’t launch Edge since yesterday. it can’t find the web page - details indicate to refresh and when I do same thing - Error Code: INET_E_RESOURCE_NOT_FOUND. When I launch a separate instance of Internet Explorer it works for a short time and then freezes. Firefox enables me to get to MSN and then into my email without freezing up.

  • I guess there is no answer from Microsoft. Has anyone found a solution independent of Microsoft?

  • Hello all,
    Apologize for the delay.  Let’s see about getting Edge working again.
    Try these suggestions in the given order.  These are listed by least effort or impact at the top of the list:

    1. Try the same URL or tests in a new InPrivate Window.  This information will help isolate what is causing the issue.
    1. In Edge open the ‘about:flags’ page and make sure that under the “Networking” section that “Enable TCP Fast Open” is not checked.  This should be near the bottom of the about:flags page.  See the attached image.
    1. Check your UAC Settings.  Windows key + r and type ‘control’ and hit enter.  Click “User Accounts” and click "Change User Account Control settings".  Make sure the setting is at or above the second level, see the attached image ‘UAC_level.PNG’
    1. Re-install or reset Edge.  Before doing this you can create a new ‘Test’ user account on your Windows system and verify that Edge works probably with a clean install.  Creating a new account will allow you to test this.

    Here are the instructions to perform a reset on the browser.  I am referring you to the post by Amy Love at the following link:

    You would have to click “All replies” to see her post.  Look for the post on April 19, 2017 that starts with “To further assist you with your Microsoft Edge issue, we suggest that you perform a reset on the browser.” and then follow the instructions.

    Please let me know how your tests go.  I am confident we will get this working again.  :-)


  • I accessed Edge through the start menu and right clicked on the Edge icon. if I clicked on open in a new window I got the same error situation. If I clicked on open In Private Window it “worked and took me to a Browsing InPrivate page. But if I typed something into the search bar"Hmmm…can’t reach this page.” n the “Details” I get the same error message. When in the InPrivate browsing window before I put anything in the Search Bar I went up to the right hand corner of the InPrivate page to Settings and More but could not find anything “about:flags” nor “Notifications.”

  • I tried following the instructions posted by Amy Love in the above link. When I tried to sign into my microsoft acct to turn off the sync settings I get an error message that states "something went wrong. Cancel or Retry". So the sync settings are stuck on even when I am using a local acct.

  • Ok, let’s skip step #1 in Amy’s procedure and complete the remaining steps.

    What is default search engine set to?

    Were you able to create a new ‘test’ user account?

  • The default search engine is now google. I ran the test using both Edge as default and google as default with no luck. I was able to create another local account and received the same error message when trying to launch edge under the new account

  • btw - when this first happened I had tried to check my pc using Kaspersky but Kaspersky did not work and gave me the same error message as when I tried to open Edge. So I also registered an trouble report with Kaspersky. Last night (12 July) when I logged on there was a dialog box that indicated a bunch of updates to my systems had occurred.  I tried Edge and Kaspersky and both worked.  I turned off my computer.  Late this afternoon on 13 July I tried Edge and Kaspersky and both worked again.  I guess that an update occurred that resolved my issues.  

    For me you may close this case.


  • I tried all above but still the issue remained, actually my connection has been lost at all and I’ve got limited internet access sign. I downgraded to the previous windows build but again the same problem occurred.
    you Microsoft guys are acting totally disappointing.

  • The latest ‘Patch Tuesday’ release seems to have cleared this problem for me.

  • This problem started a while ago. The symptons are not only that Edge doesn’t work but nor does Cortana. I have now tried resetting the system. Before re-installing anything else I tried Edge. It starts and then fails to connect to anything. Installing other software from their previously saved stubs(e.g. Firefox; Adobe reader, Norton) finds their server and downloads without problem. ipconfig /all shows the DNS server as the DHCP Server/Default Gateway (the wireless router). Here it is

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Toshiba64
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : default

    Ethernet adapter Ethernet:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : B8-88-E3-1E-7B-F6
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 1:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 9C-4E-36-A4-F5-D5
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . : default
    Description . . . . . . . . . . . : Intel® Centrino® Wireless-N 2200
    Physical Address. . . . . . . . . : 9C-4E-36-A4-F5-D4
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::91d4:5df6:54eb:7059%5(Preferred)
    IPv4 Address. . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Lease Obtained. . . . . . . . . . : 14 July 2017 18:09:25
    Lease Expires . . . . . . . . . . : 16 July 2017 20:26:40
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 94129718
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-20-FA-B3-1D-B8-88-E3-1E-7B-F6
    DNS Servers . . . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Enabled

  • I deleted the first explorer file in Amy’s instructions but it won’t let me delete any others and now Edge won’t open. I have not been able to access my work website for 3 weeks.

  • I am also experiencing this issue. There are several sites not working now. The list includes and Both work in Chrome.

    Feedback on above 4 steps:

    1. Fails in new inprivate window.
    2. about:flags - “Enable TCP Fast Open” is not checked" was not checked.
    3. UAC settings is at second level.
    4. Deleted and re-installed Edge browser.
  • Like Rob C, problem is not solved after step 1-4 incl. re-installing Edge!
    HELP please!

  • This is a problem for me too. Also followed the the 4 steps. This is probably a good thing however, since I know now that Microsoft probably isn’t able to steal my data right now.

  • This is still an issue. In the Feedback Hub, one of the Engineers, Colleen W., said that they have found a root cause of the issue but until a fix can be issued she suggested the disable TCP Fast Open or use InPrivate Browsing. That was four months ago and the issue is getting worse.

    TCP Fast Open is not enabled and InPrivate Browsing has the same issue. It seems to be how Edge handles HTTPS URLs or at least some HTTPS URLs. A consistent one for me is Netflix. I have to fight to get the site up past the INET_E_RESOURCE_NOT_FOUND with the DNS issues.

    The larger problem is that the Netflix W10 app apparently uses Edge to pull content, and since Edge can’t communicate with the URL properly the Netflix app is likewise rendered useless. IE, Chrome, and Firefox all pull everything fine, but the app uses Edge which has an identified problem four months running but not yet fixed.

  • Hello all,

    Apologize for the delay.

    @Rob, thank you for the verification of execution of my original recommendations.

    @Michael, appreciate the details.  That is helpful.

    @Alex, are you an Administrator on your machine?  Did you run the steps as an Administrator?  I recommend creating a new test user account that has Administrator priviledges.  A new account has corrected similar issues for some users.

    Let’s see about sorting the remaining issues as it appears the recent update has corrected the issue for a couple of you.  I would like to get more information.

    Here are my questions and requests:

    1. Try using an IP address to access the internet.  For example, try using one of’s IPs.  You will have to accept the security warning because the IP URL does not match the server’s name.  This is fine.  See the attached screenshot.  ‘accept_security_warning.PNG’

    You can get the IPs using cmd.exe and typing the following command:


    1. Send the network information similar to what @Michael sent.
       2.1) in a cmd shell run these commands one by one and copy and paste the output into a text file and attach it to this ticket.
        ipconfig /all

      netsh interface ipv4 show ipaddresses

      2.2) Send the version of Windows 10 each of you are having this issue on.  Win + S >> winver >> enter.
     3) Verify that the '"DHCP Client" service is running.  See the following guide.
     Just realized that my step #4 is covered in the above link.  Skip #4 below if you already ran this from the link above.

    1. Set the DNS server manually.  Note: remember to change these settings back after the testing.
         4.1)Settings (Win + I) >> “Network and Internet” >> “Change adapter options”
         4.2) The find the “Enabled” network adapter that you are using.
         4.3) On the “Enabled” adapter that you are using, in Michael’s case it would be the "Wireless LAN adapter Wi-Fi", right click on it and select "Properties".
         4.4) Uncheck the checkbox for "Internet Protocol Version 6 (TCP/IPv6).
         4.5) Double click on the "Internet Protocol Version 4 (TCP/IPv4)" connection entry and select the option “Use the following DNS server addresses” and enter the following DNS servers: and
         Here is a Microsoft reference link (Step #6)
    2. If the above does not help, would it be possible for you to use the Feedback Hub app to take a trace (see instructions below) and include a link to it on this bug? Thanks!
      1. Open the Feedback Hub app by using the Search Bar (Win + s) and typing “feedback hub”
      2. Click the Feedback icon on the upper left of the app below the home icon.
      3. Click “Add New Feedback”
      4. Select “Problem” for “What kind of feedback is it?”
      5. Select “Microsoft Edge” category from the “Show category suggestions” pick list.
      6. Select the “Browser crashes or stops working” subcategory
      7. If you see “Go to diagnostic and usage data settings”, change the settings to allow sending diagnostic data.  Note that some company policies might prevent you from making changes.
      8. Click “Start capture” under “Recreate the problem”
      9. Perform the steps necessary to reproduce the issue
      10. Press “Stop capture”
      11. Fill in the other required fields and submit the feedback

    This will provide us with a trace we can use to debug the issue further.

    Appreciate the help and your patience,


  • Okay, for me stuff started working again when I unchecked the TCP/IPV6 box. Not sure why, but I couldn’t even get a DNS lookup back until that was ticked off, now everything pulls back quickly. It only ever messed up Edge, so maybe that’s where they’ll want to look (from my sample size of 1 person / 2 PCs)

  • I’ve had this issue for about a month in both IE and Edge and rolling over to Chrome; the resolutions above have had no impact. So far the only thing that works, once I receive this INET_E_RESOURCE_NOT_FOUND message is to reboot my computer. Which is 1) irritating, 2) costing me valuable work time. Need a solution to this DELIVERED from Microsoft.

  • Finally! Unchecking the TCP/IPV6 did it for me as well.

    Finally Windows Store is working again.
    Finally Visual Studio can update its licence.
    Finally UWP Apps can use the System.New.Http.HttpClient class again.

    This issue must have affected at least the whole UWP.

  • At least part of problem may be corrupted system.
    I created a new Windows 10 VM under VMWare using my disc created from download when updating from 8.1. Installation went fine and it updated automatically as expected. Using this there are NO problems with Edge or Store.
    I previously tried a reset of my system and this did not solve the problem - but of course had to reinstall all programs lost in the process - and save e-mails from my client.
    I fear the next step is for me to to a clean install with all the horrors that entails.

    Note also that any attempt to check for updates in Tor results in failure with a warning that “something is attempting to trick Tor Browser into accepting an insecure update.”

  • Thank you for the responses and updates.  Is anyone else still having this issue after disabling IPv6?  I.e. step 4.4 in my previous list.

    We will investigate this further as IPv6 is supported and has been supported for multiple years.  It could be related to the entire network users are on with support for IPv6, and specifically IPv6 DNS.

  • Hey Steven,

    Everything is still going great on both my machines. For what it’s worth, I’ve had the IPv6 checked since at least W8, and it’s worked fine in W10 until the Creator’s Update.

    I know some under-the-hood enhancements were made to how Windows (and Edge) does networking, so maybe one of those enhancements has a bug in how IPv6 is handled.

    Non-MS browsers had no issues with connecting, with IPv6 checked or not, so it seems specific to how Windows (and Edge) handles that. Maybe the Fall Creators Update will squash the bug?

  • Unchecking the IPv6 worked for me!!!

You need to sign in to your Microsoft account to add a comment.

Sign in