Microsoft Edge

Site Outreach Issue #12350773

Details

Author
Daniel K.
Created
Jun 15, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Reports
Reported by 5 people

Sign in to watch or report this issue.

Steps to reproduce

Hello,
When i open Edge, it’ll stay blank for about two minutes then freezes and proceeds to close itself down. All the entension i used before in the microsoft store says that it’s installed but none appears in the entension menu (navigatabe before it freezes and closes)

Attachments

Comments and activity

  • Have the same issue, noticed it yesterday, on two pc’s. Have tried to reset Edge (Appdata/Packages), but without result. Today’s update did also not solve the problem.

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

  • Hello,

    Thank you for providing this information about the issue. Unfortunately, we are unable to reproduce this problem in Edge with the information at hand. Please download debug diag from https://www.microsoft.com/en-us/download/details.aspx?id=49924
     

    1. Once installed, open debug diag and select the rule type ‘Crash’ and click Next. 
    2. Under Select Target Type, select ‘A specific process’ and click Next. 
    3. Under Select a process, please select a MicrosoftEdgeCP.exe process and click Next. 
    4. In the Advanced Configuration, please just click Next. 
    5. Lastly, in the Rule Output Location, please choose and take note of the location where the dump file will be written; click Next then click Finish. 
    6. Reproduce the crash in Edge, and open the folder location from step 5 above. Locate the file ending in .dmp; please compress/zip the .dmp file(s) and attach it to this case.

    Best Wishes,
    The MS Edge Team

  • After a successful Creator’s Update 1 month ago I now have this Edge-problem on several completely different platform PC’s. I read on Internet that many more people have this and until now I saw no solution on several forums.
    I hope MS can soon solve this issue.
    As work-around I use Google Chrome and Mozilla Firefox without problems.
    On 1 of my PC’s an admin-account stayed working good with Edge; but all other user accounts had the problem.
    JH

  • Hello, I had systematically this problem with Edge on the last Insider build, even after clearing cache and experimental flags.
    I have no more problems on build 16215, try it out!
    Have a nice day

  • Dear James, thanks for your comment. I installed the debug diag, but could not select the process 'MicrosoftEdgeCP.exe’as requested in step 3. There is no Edge process in the processlist, it looks like Edge is not starting at all.
    I had a look in the logbooks and found an Edge related error there. I saved the messages coming up after I started Edge and am adding this file 'EdgeEventsLog.evtx. as attachment. I saved the log in 2 languages Dutch and English, my native language is Dutch. I hope this will help you to identify the problem.

  • Hello James, I just managed to select an Edge process. I started Edge with the debug diag open and saw the process ‘MicrosoftEdge.exe’ and selected that. Unfortunately it did not produce a .dmp file, but only a _log.txt file, in which you can read that an error occured during the debugging. I tried twice to start Edge, with the debugging rule on, see attached 2 logfiles.

  • Hello,

    Thank you for providing this information about the issue. While we investigate, please test this behavior in our latest insider build 16215.

    Best Wishes,
    The MS Edge Team

  • I spend yesterdays afternoon several hours to solve the problem with Edge. This was before James posted the advice to use the insider build 16215, which I anyhow would not follow, because the PC with the Edge problem is my primary PC.
    I removed the 2017-06 Windows 10 v 1703 x64 updates, via the restorepoints and let it install the updates again. I ran several virus and malware scans. But with no succes. Because my alternative browser IE11, also did not behave as before, I decided at the end of the afternoon to switch to Chrome (not my preferred choice) and set it as my standard browser. To be able to work you need a reliable browser.
    Then by coincidence I found the solution that worked for me. One of the tasks I had to work on was a message from my bank (ING NL) that they no longer support the security software IBM Trusteer Report, they strongly adviced to use and offered for free, already for years, when you use electronic banking. They advice now to remove the IBM Trusteer software and replace it by Hitman Pro.Alert, which is offered at a reduced price.
    So I removed the Trusteer software, installed HitmanPro.Alert and after restarting Windows I started Edge (as I was used to) and to my surprise it opened with the tips and trick page, as if I was a new user.
    When checking the (hidden) restore points I found one on June 13, with an update for Trusteer, Trusteer updates in the background. The update for windows 10 was installed June 15. When using my PC on June 14, I already had the problem with Edge. So I am almost 100% sure that the June 13 update for the Trusteer software caused the problem with Edge I noticed on June 14. And the Trusteer might have caused several problems in the past with Edge, that caused me to switch sometimes to IE11 and or Chrome.
    I did the same action on the PC of my wife and after removing the Trusteer software and installing Hitman, Edge works also perfect on that laptop.

    So my advice is, check if you have IBM Trusteer Report (Rapport) installed, or maybe other security software, remove it and see if Edge works.
    James M. thanks for your support and advice and maybe a challenge for you to find out why Edge is stopped by this IBM Trusteer software, without giving any clear clue.

  • Hi all…
    Dear Reinier N.,
    After weeks searching the internet for a solution for the sudden problems in MS Edge, after the last Windows 10 updates, and after reinstalling Edge many times without any solution, I read your post about the Trusteer Report issues. In fact, I have had this piece of software installed in my computer for quite a long time. One of my bank accounts uses it. So, I tried just to interrupt it, without restarting the computer, and Edge behaved exactly how you reported. Clearly, this “start-freeze-finish” issue with Edge is caused by some conflict with Trusteer Report Terminal. I thank you very much for the tip!!
    Ananias Godoy, from Brazil.

  • Hello,

    Thank you for sharing your problem and solution. Please reopen this case if you have new information about this specific issue for us to investigate.

    Best Wishes,
    The MS Edge Team

  • Microsoft Edge Team

    Changed Status to “Site Outreach”

You need to sign in to your Microsoft account to add a comment.

Sign in