Error Code: INET_E_RESOURCE_NOT_FOUND

Not reproducible Issue #12642046

Details

Author
Erick V.
Created
Jul 5, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Firefox
Found in build #
15.15063
Reports
Reported by 19 people

Sign in to watch or report this issue.

Steps to reproduce

Not sure what is going on. I OWN a website and can’t see it on my brand new laptop for some given reason!??!

I keep getting this:
Error Code: INET_E_RESOURCE_NOT_FOUND

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Steven K.”

      Changed Status to “Not reproducible”

    • Thanks for filing this bug! Would it be possible for you to provide the URL of the site you’re trying to access so we can have a look? Thanks!

    • Changed Status from “Not reproducible”

    • Www.autobadges.com

      And

      Www.stangmods.com

      I own the 1st one and verified its active

    • Thanks for the URLs. Where are you seeing the INET_E_RESOURCE_NOT_FOUND error message? Is it in F12? Also, would it be possible for you to use the Feedback Hub app to take a trace (see instructions below) and include a link to it on this bug? Thanks!

       

      1. Open the Feedback
        Hub app

      Click the Feedback tab

      Click “Add New Feedback”

      Select “Problem” for “What kind of issue is it?”

      Select the “Microsoft Edge” category

      Select the “Browser crashes or stops working” subcategory

      Click “Start capture” under “Recreate the problem”

      Perform the steps necessary to reproduce the issue

      Press “Stop capture”

      Fill in the other required fields and submit the feedback

       

      This
      will provide us with a trace we can use to debug the issue further.

    • Where is this feedback hun app located to click

    • Hub*

    • Microsoft Edge Team

      Changed Assigned To to “Steven K.”

    • You should be able to search for it in the Start menu. Thanks!

    • I can not access certain websites like for banking and such… one is firstmid.com I get this error message ( INET_E_RESOURCE_NOT_FOUND) I am so frustrated because I have tried t reset the computer, Uninstall updates, can you help please

    • Mine turned out to be an ISP issue. Checked my server and no IP blocks and they did something and now I can see my site. I had the same service in my new house (charter) and I could see the website just fine there too.

    • I can not get on several sites says inet e resource not found

    • Like Erick V. I also am not able to access certain websites such as banking I even went so far as to get a new modem but that wasn’t the problem at all something about the DNS server no matter what I do I can’t reach my bank website. How do I fix that?

    • I also cannot get to several sites using Edge, including netflix.com. Continues to give DNS error.

    • I also cannot get to several sites using Edge, including netflix.com. Continues to give DNS error.

    • I also cannot get to several sites using Edge, including netflix.com. Continues to give DNS error.

    • Microsoft Edge Team

      Changed Assigned To to “Venkat K.”

    • Can we please get a fix for this

    • I don’t know what happened, but it is now working for me. Everything is much faster (including initial load of the browser and my home page, bing.com) and I can get to all of the sites I was having issues with, including Netflix.com.

    • Error Code: INET_E_RESOURCE_NOT_FOUND this is what I get when approach to msaccount

    • I also cannot get Edge to open any websites and keep getting the same error message:
      INET_E_RESOURCE_NOT_FOUND
      So what’s the fix? Do I delete and reinstall Microsoft Edge?

    • I couldn’t open my B of A account and several other web sites. It turns out it was our internet provider who had the bug, if you have spectrum may want to change out you modem. The bug with spectrum has been fix and now I have to problem logging into my bank account or other web sites.

    • Thank you for using Edge and providing this feedback.  Unfortunately, we need a network trace to make this actionable.  Could you please provide a network trace with this feedback?

      Network Trace Instructions:

      Please close all other programs to eliminate noise from the trace.  Then open an admin command prompt to running the following commands:

      netsh trace start scenario=InternetClient_dbg provider={ff32ada1-5a4b-583c-889e-a3c027b201f5} capture=yes persistent=yes
      <perform repro>
      netsh trace stop

    • Microsoft Edge Team

      Changed Status to “Not reproducible”

    • Suddenly today Edge stopped to work… Can’t load any site… Even the feedback hub on program list doesnt load because keep saying don’t have internet connection… but with other browser like firefox, chrome, Opera, etc… internet works ok
      I tried to restore the Edge but doesn’t work either… keep having the same notification ERROR CODE: INET_E_RESOURCE_NOT_FOUND

    • How I can send a network trace?? I can attached any file here

    • I still am not able to ope Edge and have decided to use another browser!
      Get it fixed!!!

    • I have the same issue but with about every site I google with Edge. Error Code: INET_E_RESOURCE_NOT_FOUND

    • Im an attorney and this has been going on with the only laptop I use Edge on. My other computers using Google Chrome are perfect. Is there an update? ofr did Edge update and therefore block sites and respond "try Bing"… odd response

    • I have the problem with visual studio for wen 2013 when i start my webapplication locally. I have the “Nettrace.etl” file but do not knowhow to send it to you.

    • I am suddenly having the same problem as others . When I try to open my homepage I get the same error code as others have reported and tells me to try Bing. I do and it still won’t open it. I have also tried all of the settings things to make sure I have my homepage set and saved to the site I want and it still won’t work! You did something in the last week that makes it this way!

    • I suddenly had same issue using edge this morning. Ive tried rolling back to previous build and no luck. Cant even download another browser because can access internet. All other wifi devices can access internet except my PC. So frusterated. When I get this working going to sell and get a mac. Im done with microsoft!

    • Error Code: INET_E_RESOURCE_NOT_FOUND

      for a site ive been using regularly. suddenly stopped working on chrome and internet explorer…

    • Why cannot I not get a simple answer to solve this problem. This is all so stupid

    • I have been getting Error Code INET_E_RESOURCE_NOT_FOUND and DNS server timed out cant get on any sites since Thursday just suddenly stopped please fix it

    • Been having same issue since 30/09/17!!! Have tried so many fixes, but nothing is working. No Windows apps are working, can’t sign in on my laptop using my Windows account. Seems like it is a common issue…!!?

    • So you are not helping anyone with this issue it seems. I am with some others never will I do Microsoft again. Mac here I come!

    • Bill R.
      I find it hard to believe that it has taken Microsoft this long to fix the problem. The issue was reported on 7-5-2017 and people are still having problems at this date 10-10-2017. I tried to get into my Medicare account so I called them, after 45 minutes a very frustrated IT person apologized and said that she could not do anything else, I am still having the same problem. This problem has been going on for a very long time and should be addressed. If it does get addressed please make the solution simple enough that the average user can apply the fix. Thank you for your time.

    • Yes I 'm getting Error Code INET_E_RESOURCE_NOT_FOUND. Also did a flush of DNS as that was also a problem. Personally I think this is a virus because Microsoft say they can’t reproduce the problem. Amazing how Microsoft have known about this for months and still no fix. They force us to use Edge because it’s not good enough for people to freely select it.

    • I cannot access the web page or log in page for usbank when I do everything works good.

    • Cant use Edge . Error Code: INET_E_RESOURCE_NOT_FOUND and the Store app says I have no internet connection. I tried uninstall and reinstall both things and nothing worked.

    • Receiving INET_E_RESOURCE_NOT_FOUND consistently on (2) wifi (xfinity) connected laptops and (1) ethernet (power line network adapter) connected desktop, and now wifi Xbox one not connecting. Have occasional connection for laptops after rebooting router multiple times. Kindle and IOS phones also now do not connect. Seem to have lost these connections around the same time the INET error started. Do you have a fix for this? It appears to be related to a Windows 10 update? Very frustrating!!

    • I suddenly cannot log into my online banking,I am getting the DNS error INET_E_RESOURCE_NOT_FOUND,I have tried clearing the Windows 10 updates,and then re-installing them,nothing seems to work.

    • I changed Chrome to my default and I was able to log into web sites that I was getting this error code. Don’t know if it will work for everyone but it did for me. I called Microsoft about this problem and they made 3 offers, 2 were for tech support for a fee!!! The other was a free e-mail support which I opted for. When I received it, it had nothing to do with the problem.

      What is wrong with Microsoft, this problem has been ongoing and they seem unwilling to fix it. Why???

    • I’m also have this problem with Edge (which is embedded in Window 10) and almost impossible to remove), almost to force people to use this crappy bowser! Look for example for the icon in the Internet Explorer (with is also embedded), for opening a new tab with Edge. Of course you can remove this icon, but again its a litlte forcing to use Edge. I’m using Edge to test my website and is ,to my frustration, not working anymore (The DNS server might be having problems). Also the tiles in the Windows startscreen are not working anymore. Surprisingly some tiles are rotating and updating (like News). Very strange. I have searched the whole internet, almost to the last page, but can’t find any usable solution for this problem. For me it’s ending using this crappy unstable Windows version with so many updates to solve and and considering to buy an iMac from Apple! If you see the list of these bug fixes in an update, it’s almost incredible and amateuristic to watch. The frequentcy of updates for the macOS High Sierra are pretty less and full with usable improvents and less patches to update. I’m already very afraid of installing the outcomming Creators Fall Update. The Features that are removed or deprecated in the Windows 10 Fall Creators Update are, in my opinion, not an improvent for the operating system. For me there is no added value in this update, which is , in my opinion, personal of course but already full with bug if you do some research on the internet. And of course the update is mandatory as usual which used many times in your monopoly position! Please make this operation system more stable and less big and ugly!!! Windows XP was a perfect operating system. Working perfectly and not so heavy and clumsy as Windows 10. In the mean time it’s only getting worse in 2017!! No progressing ideas!!!

    • Windows 10 Fall Creators Update repaired Edge, Store, Feedback Hub, Games that ceased working, May 2017, when Microsoft updates were installed. Tried all the remedies…nothing worked. Only one Win 10 computer out of five suffered the I_NET_RESOURSE_NOT_FOUND. Happy it’s repaired for now?

    • I keep getting a error message and I cannot use edge it will not take me to my web sites, can’t this get fixed.

    • Impossible to use Edge (no problems with google Chrome). I am getting all the time INET_E_RESOURCE_NOT_FOUND
      Additionally, after a complete new installation of windows 10 (keeping personal files), impossible to set up my ‘outlook.be’ account in the apps Contacts and Agenda (for e-mail a use a different programme). The error code I get is : 0x80190001

    • Having the same problem with sites,even when you are already in the site it shuts down and gives the INET issue as the problem. Always something goes wrong with every "update". Thinking of changing to Mac as well,anything has to be better than this.

    • Like other comments regarding this issue, I have removed Edge as my default browser and using Firefox instead. Hopefully MS will wake up and find a fix or they will lose confidence of all Windows users.

    • Edward K. 4 minutes ago
      I had the same problem and I tracked it down to Malwarebytes software. I installed this software due to some other issues and discovered Edge would no longer work. Since the edge engine is built into Windows 10 - other things also would not work - The App store, Cortana and Windows Update. II tried some of the remedies on the web and none worked, so I was forced to restore my system to an earlier date and everything worked fine. I did another scan with Malwarebytes and about 30 files were quarantined as suspicious. Went back to the Edge browser and the same thing happened - DNS error. I tried to restore the quarantined files and the same thing happened - still had the error. May have something to do with a time stamp. Did a final system restore and deleted the Malwarebytes program and everything is fine. I hope this helps someone.

    • When happened to me was too after use the Malwarebytes and after that program move to quarantine the suspicious files… I had to restore system as the first day because didn’t let me do it an earlier date but after that I never installed again that program and everything is fine.

    You need to sign in to your Microsoft account to add a comment.

    Sign in