Reattaching SVG DOM Elements not working

Won’t fix Issue #12792323

Details

Author
Sebastian K.
Created
Jul 17, 2017
Privacy
This issue is public.
Found in
  • Internet Explorer
Found in build #
11
Reports
Reported by 4 people

Sign in to watch or report this issue.

Steps to reproduce

Can be reproduced with IE 11 version 11.0.9600.18739 on Windows 7
Reattaching SVG DOM Elements not working.
Steps to reproduce:

  1. Use the attached example
  2. Press hide
  3. press show
  4. The red line should be visible but is not.
    The same code is working properly with edge and chrome browsers.
    This issue is very crititcal for us.

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

  • Additional information: With Internet Explorer version 11.0.9600.18698 (and all previous versions) reattaching SVG DOM elements worked properly.

  • Hello,

    Thank you for providing your feedback on IE11. We are not accepting feedback on Internet Explorer through this portal any longer (unless security related). We welcome any feedback you have on Microsoft Edge through this website.

    If this is blocking enterprise deployment, please follow the CSS escalation process to engage MS support (GES, General Escalation Service) and file a servicing request.

    Support URL: https://support.microsoft.com/en-us/gp/support-options-for-business

    Best Wishes,
    The MS Edge Team

  • Microsoft Edge Team

    Changed Status to “Won’t fix”

You need to sign in to your Microsoft account to add a comment.

Sign in