Battlefield.com incorrectly rendered with Lastpass installed.

Site Outreach Issue #13083058

Details

Author
Ben M.
Created
Aug 3, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
16.16257
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

  1. Install Lastpass extension
  2. Browse to battlefield.com

Expected: Website renders and is usable.
Actual: Website renders incorrectly and is unusable.

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

  • Hello,

    Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge with the information at hand. Please update this case when you can provide more details, such as if you need to be logged in to lastpass to repro and a screenshot of where you went to install the app, for clues what we are doing differently.

    Best Wishes,
    The MS Edge Team

  • Hello,

    The Lastpass extension was installed via the Windows Store: https://www.microsoft.com/store/apps/9NBLGGH4V7X0

    I have just tested it signed out of my Lastpass account and can still repro the site not rendering correctly. Disabling the lastpass extension does solve the issue, I can confirm this on multiple machines. Also affects 15063.

    Ben

  • Console throws an error when Lastpass is enabled.

    SCRIPT65535: Invalid argument webcomponents.min.js (13,9111)
    https://www.battlefield.com/assets/vendor/webcomponentsjs/webcomponents.min.js

  • Microsoft Edge Team

    Changed Assigned To to “Akshay P.”

    Changed Assigned To from “Akshay P.” to “Mohit R.”

    Changed Status to “Confirmed”

    Changed Status from “Confirmed” to “In progress”

    Changed Assigned To to “Gov M.”

    Changed Assigned To from “Gov M.” to “aetriage”

    Changed Assigned To from “aetriage” to “Akshay P.”

    Changed Assigned To to “ecoengie”

    Changed Assigned To from “ecoengie” to “Kelly Y.”

    Changed Status from “In progress” to “Site Outreach”

  • Thanks for filing this issue.  We have reached out to LastPass and resolving this bug.  Please note it is recommended by LastPass to report issues directly to them via https://lastpass.com/supportticket.php?lpnorefresh=1

You need to sign in to your Microsoft account to add a comment.

Sign in