Edge browser crashes on launch when IBM Trusteer Rapport & Comodo are installed

Fixed Issue #13328205

Details

Created
Aug 18, 2017
Privacy
This issue is public.
Found in build #
15.15063
Reports
Reported by 8 people

Sign in to watch or report this issue.

Steps to reproduce

Since upgrading to Windows 10 Version 1703, the Edge browser has failed to start properly. If the Trusteer Rapport application is running then Edge consistently starts to open but immediately shuts down with the following error report. If I stop the Trusteer Rapport application, then Edge starts normally.

Faulting application name: MicrosoftEdge.exe, version: 11.0.15063.447, time stamp: 0x5948acf2
Faulting module name: EMODEL.dll, version: 11.0.15063.540, time stamp: 0xc81a45cc
Exception code: 0xc0000409
Fault offset: 0x00000000000eb3bc
Faulting process id: 0x222c
Faulting application start time: 0x01d314e751aa1a18
Faulting application path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe
Faulting module path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\EMODEL.dll
Report Id: 40c15f93-70fc-46c0-8045-50330eb6ea3c
Faulting package full name: Microsoft.MicrosoftEdge_40.15063.0.0_neutral__8wekyb3d8bbwe
Faulting package-relative application ID: MicrosoftEdge

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Roxanne B.”

      Changed Status to “Confirmed”

      Changed Status from “Confirmed” to “Fixed”

      Changed Assigned To from “Roxanne B.” to “John H.”

      Changed Assigned To from “John H.” to “Ratheesh R.”

    • not fixed as per status

    • Edge browser is NOT fixed when Trusteer switched on. Please get it together with IBM as this is a major fault since version 1703 update.

      It’s either a Trusteer issue, Edge browser issue, or a bad delivery Win10 (v1703) 64-bit - or all of them? This looks bad for both massive companies. Regards.

    • Hello,

      Thank you for providing this information about the issue. Comodo has a fix and we have confirmed it. Comodo intends to ship their fix soon, and we will monitor and be prepared with the right comms when it deploys.

      Best Wishes,
      The MS Edge Team

    • This is still an open issue. Thank goodness my Lumia 950 gave me the tip regarding IBM’s Trusteer Endpoint Protection. I have to STOP Trusteer in order for any Edge website to be accessible. 2328 08/31/2017

    • Once I uninstalled Trusteer it resolved the problem with Edge. Then Edge started loading normally again. Thanks for the tip.

    • Had same issue, tried all the fixes listed in the forums, called support and they could not resolve, was scheduled for next level Tech to call me in three days and then found this solution. It worked.

    • FIX FOUND TO STOP TRUSTEER CRASHING EDGE BROWSER.

      Seems to me Microsoft and IBM were VERY SLOW in fixing this issue. Here’s a fix for users which takes five minutes or less.

      • COMPLETELY uninstall Trusteer and delete Trusteer data to stop Edge from crashing.

      • Open Edge browser and go to IBM Trusteer website. Download/install up to date Trusteer version, then restart PC.

      • Open Edge which should now be okay and customise your settings.

      • Go to Start, find Trusteer and ensure it’s switched on.

      • If you want Trusteer Tray icon to show, open Trusteer and set it.

      • Restart PC once again and you’ll find Edge browser will now work as intended with Trusteer switched on.

      • This fix works for me.

      • DONE

    • http://www.trusteer.com/en/download-rapport

      after removing / uninstall GOTO above website and reinstall for either PC or Mac

      Worked for me

      You may need to do a couple RESTARTS before the software accepts the EDGE browser

      Good luck all

    • I reinstalled the latest Trusteer program which did function with my Edge browser but it slowed down every web page that loaded, slowed down opening of Edge and slowed down even loading of Outlook.
      It indicated that it currently only covered about 450 web sites. I figured that it had not been working on my old version of Edge so I decided to go it without Trusteer until they can better incorporate it into Edge.

    • Removed Trusteer and Edge works fine!

      Recommended by bank to remove Trusteer if Windows 10 defender and anti virus installed.
      Edge & Explorer 11 browsers now appear to operate faster.

      IBM appear to be at fault for not ensuring compatibility with windows 10 browser and did not provide any fix when contacted.

    • After the latest update from Microsoft I notice that edge on my computer NOW works with Trusteer Rapport installed, but it is not giving protection on the sites. Unlike my laptop with the older version of windows 10 on it. When I use edge on that, a window opens in the lower right hand corner stating that the site is protected by Trusteer rapport.
      As luck would have it Trusteer works fine on my computer using Internet Explorer.

      So buck up Microsoft, Trusteer Rapport get a fix sorted.

      Thankyou
      Brian S

    • Sorry guys would you believe it, Edge as stopped working again with trustee Rapport active. Shut down Rapport and edge works again.
      Not sure what as happened. It was working as I said but now NO…
      “Fed Up”

    You need to sign in to your Microsoft account to add a comment.

    Sign in