Search on page issue

Issue #13581518 • Assigned to Grisha L.

Details

Author
JACK Z.
Created
Sep 5, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.15063
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

On a number of websites e.g. www.dailymail.co.uk, when I am searching for words on the page, it will say e.g. there are 10 results and then a second or 2 later it says no results.

Why after finding the results does it then get this issue and then it takes a while for it to show the results again.

I have tried this even with internet explorer and the issue is not happening.

Please see other feedbacks in userfeedback VSO for feedbacks that are tracked by this work item.

h3 {
color:#2f5496;
font-family:Segoe UI;
font-size:small;
padding-left:3%;
}

table {
font-size:small;
width:95%;
}

th, td {
font-size:small;
padding:5px;
}

td {
border:0.5px solid white;
}

th {
background-color:#8B8989;
color:white;
}

.feedback-leftcell {
width:20%;
color:#004d8b;
}

.feedback-row:hover {
background-color:#C4C4C4;
}

#feedback-banner, #feedback-footer {
background-color:#0078D7;
color:white;
width:100%;
}

#feedback-banner td, #feedback-footer td {
border:0;
font-size:larger;
padding:10px;
}

#feedbacksection-v5 {
font-family:Segoe UI;
border:5px solid #0078D7;
border-collapse:collapse;
}

#feedbackdetails-table, #feedbackanalysis-table, #feedbacklinks-table {
font-family:Calibri Light;
background-color:#f5f5f5;
}

            
        

        This Bug was created from feedback triage by Zhaoyu Zheng (RICHARD)

    



Report Details



    
        Feedback Details

        Description

    

    
        Title

        EDGE search not working


    

    
        Description

        1. Go to //errors
  1. input "1" in Error Header Search
  2. press Ctrl+F and enter winerror.h
  3. press enter key

Observation:
Nothing is found, see attached.

Also, search has been broken for a very long time (since RS3 release), I try to use EDGE as my main browser, but this bug really hurts how much love I would like to give to it.

        Area Path

        UIF\Microsoft Edge\Tabs, address bar, and search

    

    
        [Feedback Hub](https://aka.ms/feedbackhuburi/?ContextId=347&feedbackId=b5636ed0-89d4-4f7b-a565-98fda9cc2a2b&form=1&src=1)

        View this Customer Feedback details and comments in the Feedback Hub app.

    

    
        [Feedback VSO](../6706007/)

        View this Customer Feedback in Feedback VSO.

    

    
        [Upvoted By](https://aka.ms/feedbackinternalupvoters?vsoId=6706007)

        Contact selfhosters that upvoted this issue.

    

    


Analysis and Diagnostics


    
        Tool

        Description

    

    
        [Feedback Cabs](http://aka.ms/FeedbackViewer/?txtUifId=b5636ed0-89d4-4f7b-a565-98fda9cc2a2b&section=Cabs)

        
            
                Looking For CAB files related to feedback?

All CABs for
this feedback can be accessed in the Feedback Viewer.

                Note:

CABs may take up to 12 hours
to process through the
telemetry pipeline. CABs age out and are removed after 60 days
due
to Watson retention policies.

        [Feedback Analysis](http://aka.ms/FeedbackViewer/?txtUifId=b5636ed0-89d4-4f7b-a565-98fda9cc2a2b)

        
            
                Want to understand how this feedback is trending across various pivots?

                With the Feedback Viewer, you can view trending information for this feedback,
                including upvotes by build, region, time, device, and more.
            

        

    

    
        [Device Drill](http://aka.ms/FeedbackViewer/?txtUifId=b5636ed0-89d4-4f7b-a565-98fda9cc2a2b&section=RecentUpvotes)

        
            
                Want to view telemetry events from this customer's device?

Device Drill lets
you dive into the telemetry of the device this from which this feedback was filed.

Other Links


    
        Link

        Description

    

    
        [Feedback FAQ](http://aka.ms/FeedbackFaq)

        
            
                See the Feedback FAQ for more information about subjective user feedback.
            

        

    

    
        [Where's my CAB? Wiki](http://aka.ms/whereismycabwiki)

        
            
                If you were expecting a CAB but it does not appear in the viewer, please
                see the wiki for more information.
            

        

    

    
        [Translation Volunteers](https://aka.ms/feedbacktranslationvolunteers)

        
            
                For translation assistance, please see the translation volunteers wiki.
            

        

    

    
        [Reporting child pornography](http://aka.ms/FeedbackReportAbuseAndChildPornographyWiki)

        
            
                If attached screenshot(s) is child pornography you must report it using
                instructions listed at the link.
            

        

    






    
        
            Be Heard.
        

        
            [
                //aka.ms/feedback
            ](https://aka.ms/feedback)

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Steven K.”

    • Have you tried clearing the cache and browser storage, E.g. cookies for this site in Edge?  You can do this specifically for that site using the F12 debugger.  Look on the Network tab.  There are icons at the top that allow this.

    • Hi Steven,

      I have tried doing that and it doesn’t work.

      the reason I am raising this as a bug is because I have numerous pcs with Microsoft edge, and on every single one the same thing happens, and it only happens on Microsoft edge.

    • Microsoft Edge Team

      Changed Assigned To to “Warren S.”

      Changed Steps to Reproduce

      Changed Assigned To to “Kamen M.”

      Changed Assigned To to “Grisha L.”

    You need to sign in to your Microsoft account to add a comment.

    Sign in