Search on page issue

Issue #13581518 • Assigned to Warren S.

Details

Author
JACK Z.
Created
Sep 5, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.15063
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

On a number of websites e.g. www.dailymail.co.uk, when I am searching for words on the page, it will say e.g. there are 10 results and then a second or 2 later it says no results.

Why after finding the results does it then get this issue and then it takes a while for it to show the results again.

I have tried this even with internet explorer and the issue is not happening.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Steven K.”

    • Have you tried clearing the cache and browser storage, E.g. cookies for this site in Edge?  You can do this specifically for that site using the F12 debugger.  Look on the Network tab.  There are icons at the top that allow this.

    • Hi Steven,

      I have tried doing that and it doesn’t work.

      the reason I am raising this as a bug is because I have numerous pcs with Microsoft edge, and on every single one the same thing happens, and it only happens on Microsoft edge.

    • Microsoft Edge Team

      Changed Assigned To to “Warren S.”

    You need to sign in to your Microsoft account to add a comment.

    Sign in