SVG in page reopens tab

Won’t fix Issue #13640292

Details

Author
Christoph R.
Created
Sep 8, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
Found in build #
11
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

We have a B2B site which we can not fix because an “A problem with this webpage caused Internet Explorer to close and reopen the tab.” gives no trace to what went wrong.

The site renders a medium complex SVG, as it becomes visible the ‘crash’ happens. If we change the image to an JPG it works - but that is out of question because it needs to be zoomable and/or in high resolution. Interestingly the SVG itself is rendered fine if loaded via URL (not in an HTML page).

It worked for IE11 on Win7 until 11.0.44 (18738) and is reproduceable since 11.0.45 (18738), as well as in the current 11.0.45 (18762).

We have customers who buy access to the site calling so it is reproducable on various other Windows versions and Edge since the July KB rollup. Since the site is only accesible with a subscription please contact me via Mail so i can give you an free of charge account and point you to the page in question.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “James M.”

    • Hello,

      Thank you for providing this information about the issue. All communication must remain in this ticket, but you can report issues privately to us. Please mark your case as private and then provide us more information, such as the webpage URL.

      Best Wishes,
      The MS Edge Team

    • Hello James,
      how can i mark it private? The checkbox is not in the Details on the right…
      Thanks!

    • Hello,

      Please note that we are not accepting feedback on Internet Explorer through this portal any longer (unless security related). We welcome any feedback you have on Microsoft Edge through this website.

      Please open a new case and set it as private. Please include the detailed steps to repro in Edge.

      Best Wishes,
      The MS Edge Team

    • Hello,

      about the bug i tested now that on Windows 10 stable where IE is 11.0.40 and Edge 40.0.some as well as preview where IE is 11.0.41 and Edge 41.0.some - the problem does not exists in any of them. So i only will re-file if it reappears in Edge.

      As a developer i fully understand if this Portal is for feedback on Edge and it is not your personal or Edge Teams responsibility to look at IE Problems.

      What i don’t understand is how MS can claim:

      Beginning January 12, 2016, only the most current version of Internet Explorer available for a supported operating system will receive technical supports* and security updates. Internet Explorer 11 is the last version of Internet Explorer, and will continue to receive security updates, compatibility fixes, and technical support on Windows 7, Windows 8.1, and Windows 10.

      https://www.microsoft.com/en-us/windowsforbusiness/end-of-ie-support

      If there is no way, at least that i know of, to give feedback how will these fixes be made?

      Best Wishes
      Christoph

    • Hello,

      Thank you for providing feedback. You are correct we do support IE 11 through our Microsoft Support service offering. (To open a support incident please visit https://support.microsoft.com/en-us/gp/contactus81?Audience=Commercial&SegNo=5 ). We currently are accepting feedback for all MS Edge issues & IE 11 security only issues via this EdgeHTML issue tracker website. If you are experiencing an issue with IE 11 please open a support incident using the link provided and one of our support engineers will assist you.

      Best Wishes,
      The MS Edge Team

    • Microsoft Edge Team

      Changed Status to “Won’t fix”

    You need to sign in to your Microsoft account to add a comment.

    Sign in