Unable to Copy Script from Technet

Fixed Issue #13644981

Details

Author
Dean G.
Created
Sep 8, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.15063
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

When I go to pages in TechNet, the ability to copy the PowerShell scripts is not available. For example, When I use IE to go to https://technet.microsoft.com/en-us/library/jj552524.aspx i have the ability to Copy the script, when I use the Copy button/link is not present.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Steven K.”

    • Hi Dean,

      You are seeing this behavior because that site conditionally displays the code copy clickable based on the following check: 

      if (window.epx.codeSnippet)

      which will not be successful on Edge.

      I have forwarded on your comment.  Thank you for the submission,

      Steve

    • Microsoft Edge Team

      Changed Assigned To to “bbrinza”

      Changed Assigned To to “Jason M.”

      Changed Assigned To from “Jason M.” to “Kelly Y.”

      Changed Status to “Site Outreach”

    •   Hello Dean -

      We’ve reached out to the appropriate teams and there are plans for improvements in the documentation.  Thanks for your bug report! 

    • Microsoft Edge Team

      Changed Assigned To to “Kelly Y.”

      Changed Status from “Site Outreach” to “Fixed”

    • This has been addressed by the site and the Copy button now copies to the clipboard in Edge as expected. Thanks for reporting this. Closing.

    You need to sign in to your Microsoft account to add a comment.

    Sign in