Edge causes problem with Youtube

Won’t fix Issue #13910759

Details

Author
Jackson G.
Created
Sep 23, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.15063
Reports
Reported by 4 people

Sign in to watch or report this issue.

Steps to reproduce

I noticed recently that whenever I use the search feature on YouTube.com, the search results appear in the middle of the screen and are cropped in some places. I initially assumed this was a problem on YouTube’s end, but it seems to be the fault of Microsoft Edge. I tested it out on every other browser and it worked fine; Edge is the only one having the problem. I will attach a screenshot to show you what I mean.

Attachments

Comments and activity

  • I have exactly the same problem! Not only the YouTube, google doc/silde show abnormal with 200% zoom level.

  • I am also having same problem on YouTube.com search. It is very annoying.
    I like using edge but this really sucks
    MS please resolve the issue
    I started suddenly out of no where but after I had an update on 20/9/17

  • Still no update to fix it. It is incredibly annoying and makes several sites almost impossible to use.

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

  • Hello,

    Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge. Please try disabling all browser extensions and restarting Edge to see if this fixes the problem.

    Best Wishes,
    The MS Edge Team

  • Microsoft Edge Team

    Changed Status to “Won’t fix”

  • Thanks for filing this issue. This is a known issue caused by an issue that arose from Edge implementing a section of the Flexible Box Layout spec that Chrome and FF have not yet. YouTube changed their content to avoid this issue in Edge, but once they implement the spec, they’ll run into the same issue. The problem should no longer reproduce due to the fix that YouTube implemented, but if you’re still seeing this, please feel free to reactivate this issue.

You need to sign in to your Microsoft account to add a comment.

Sign in