Edge mobile doesn't respect website prefence always since Creators update

Confirmed Issue #14062343 • Assigned to Kevin H.

Details

Author
Wietse t.
Created
Oct 3, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.15252
Reports
Reported by 8 people

Sign in to watch or report this issue.

Steps to reproduce

Since build 15063 (Creators update) Microsoft Edge neglects sometimes my ‘mobile’ website preference. It happens with every, random website I visit.
When the issue occurs, I’ve to close and reopen a new tab.

I’m currently on build 15252, but the issue still occurs. Please do something on it, it’s unbelievable that so many builds later bugs on this level still being present.

n.b. The attachment is just a random example of the problem.

Attachments

Comments and activity

  • prefence = preference ofcourse

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

  • Hello,

    Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge mobile 15252. Please provide us with a few more sample websites where we might see the problem. Also, please let us know if refreshing the page fixes the problem for you.

    Best Wishes,
    The MS Edge Team

  • I bet you didn’t try to reproduce this bug, you even didn’t read my message properly:
    “n.b. The attachment is just a random example of the problem.”

    It happens with every website. It doesn’t occur always, but occasionally. I think that I can conclude it’s the lack of development for Windows 10 Mobile. You know the bug is present, but it has no priority.

    This morning I started Edge from a closed state and I browsed to fb.com, Microsoft Edge neglects again the mobile preference. Unreadable and I have to close and reopen the tab again. Better do some more research, before dismissing it as rubbish.

    I made screenshots of it again: https://i.imgur.com/BW14Lk9.png

    It’s time to live Windows 10 Mobile and say hello Nokia with Android! But not only that, It’s time to leave the whole dying ecosystem of Microsoft.

  • This is so annoying. Since the CU we are having this problem on the production build and still no fix. People are reporting this also in the feedback hub. Come on MS, get your act together pls!

  • Microsoft Edge Team

    Changed Status to “Not reproducible”

  • Hello,

    Thank you for the update, and you would definitely lose that bet! For now, I am resolving this case until we can gather enough information to take action. Please feel welcome to reopen this case when you are able to provide the information I need.

    Best Wishes,
    The MS Edge Team

  • I have the same issue on my Microsoft Lumia 550 on build #15063.674
    I think it is good to mention, my dpi-scaling is set to 175%
    Websites to add: google.nl
    What is really the issue for me: when the page loads desktop-view, I cannot use the page (i.e. clicking links or scrolling, no reaction). Searching from addressbar (my standard Google) which happens several times a day makes this issue so annoying. Everytime I need to reload the page (several times) before it loads as mobile-view and I can use the page.
    Answer to your question:
    Yes, refreshing the page fixes the problem temporarily.

  • Hello,

    Thank you for providing new information about the issue. We have tested many sites including rtlnieuws.nl and google.nl on 175% display size, but we cannot repro the problem. If you don’t mind, please let us know any additional apps you have installed. Please also let us know any other settings changes and perhaps try the repro with 200% display size.

    Thank you so much for your assistance with this issue.

    Best Wishes,
    The MS Edge Team

  • Changed Status from “Not reproducible”

  • Not reproducible? 5 minutes and I was already faced with this bug.
    Check out my video here: https://www.youtube.com/watch?v=sdrI_cEBG4Q

    This is my last feedback for Microsoft, they seem to hate consumers of their products. That’s how we feel!

  • Microsoft Edge Team

    Changed Assigned To to “wprpprtri@microsoft.com”

  • Hi Wietse, and others, do you have dpi-scaling lower than 200%? Please provide that info in a comment.

    I have an update: When the problem occurs, i cannot use the reload butten. However, I can tap the addressbar and tap Enter-key. This reloads the page and changes the page to mobile view.

  • On my Lumia 930 the setting ‘size of text, apps and items on this display’ = 300% (recommended), the Lumia 950 = 400% (recommended).

  • Lumia 650 on production build and it’s on the recommended 200% display setting. I also made some mentions on the insiders mobile Feebback Hub about this. Problem keeps coming back several times a day.

  • I have the same issue on my Lumia 550.
    The Problem appears mostly when I open Edge after it was closed or after a reboot of the Phone.
    It loads the mobile version of the website but the scaling is way to small and it doesn’t react when you try to hit a link or you want to scroll. It’s just like in Wietse t. Video.
    To “fix” this problem I open a new tab and switch between the new tab and the wrong scaled site. After some switchings between the tabs the scaling of the website is correct and you can scroll and hit links.

    I don’t think this is a Problem of the dpi-scaling. I could reproduce this issue on every scaling.

    Edge Version is 40.15254.1.0
    EdgeHTML Version is 15.15254
    Windows 10 Mobile Build is 10.0.15254.1

  • Even in the Emulator of Windows 10 Mobile you can reproduce the issue without a problem.
    I have tried yesterday with the latest Version. It appeared on the first try with bing.com.

    I think you know, which Apps are installed on the Emulator, so I don’t think that any other App could be the influence for rendering the sites wrong.

  • Microsoft Edge Team

    Changed Assigned To from “wprpprtri@microsoft.com” to “Kevin H.”

    Changed Status to “Confirmed”

  • “Changed Status to “Confirmed””

    I never thought I’d hear that said.

  • Also no mobile sites don’t scale right , on PC i can set WWW.circuitsonline.net from 100 to 200% and letters get bigger, but al stay’s in the frame. But on mobile only it zooms, and zou have to move your screen from left to right to see every thing, it does not rearange the long lines to shorter ones to fit in 1 screen

  • Also no mobile sites don’t scale right , on PC i can set WWW.circuitsonline.net from 100 to 200% and letters get bigger, but al stay’s in the frame. But on mobile only it zooms, and you have to move your screen from left to right to see every thing, it does not rearange the long lines to shorter ones to fit in 1 screen

You need to sign in to your Microsoft account to add a comment.

Sign in