Spacebar doesn't insert spaces (IP.Board forums)

Fixed, not yet flighted Issue #14634871

Details

Author
Adam R.
Created
Nov 13, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
16.16299
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

I have noticed this going on for about a month or so through at least two recent Win10 builds on two discrete machines.

Given an IP.Board Web Forum, when posting clean (not quoting someone but using the reply or create new post), the spacebar is not enabled. I must copy and paste text into the form field, then backspace over to regain use of the spacebar, otherwise, additional attempted spaces shift the browser window downward. This only happens “once” initially in the textarea and once modified, the issue doesn’t resurface until the next posting. Only found workaround to avoid the c&p is to hit F12 to get into Developer Mode and the textarea works as expected on the first try.

Details:
Clients - 2 different; Surface Pro & Dell XPS 15 both running
MS Windows 10 Pro
Version 10.0.16299
Microsoft Edge 41.16299.15.0

Server Software:
IP.Board Community Forum Software running an Audentio Design Theme

Please see other feedbacks in userfeedback VSO for feedbacks that are tracked by this work item.

h3 {
color:#2f5496;
font-family:Segoe UI;
font-size:small;
padding-left:3%;
}

table {
font-size:small;
width:95%;
}

th, td {
font-size:small;
padding:5px;
}

td {
border:0.5px solid white;
}

th {
background-color:#8B8989;
color:white;
}

.feedback-leftcell {
width:20%;
color:#004d8b;
}

.feedback-row:hover {
background-color:#C4C4C4;
}

#feedback-banner, #feedback-footer {
background-color:#0078D7;
color:white;
width:100%;
}

#feedback-banner td, #feedback-footer td {
border:0;
font-size:larger;
padding:10px;
}

#feedbacksection-v5 {
font-family:Segoe UI;
border:5px solid #0078D7;
border-collapse:collapse;
}

#feedbackdetails-table, #feedbackanalysis-table, #feedbacklinks-table {
font-family:Calibri Light;
background-color:#f5f5f5;
}

            
        

        This Bug was created from feedback triage by Shawn Steele

    



Report Details



    
        Feedback Details

        Description

    

    
        Title

        Attempting to reply to a thread on therpf.com Edge loses my spaces.


    

    
        Description

        Typing in the "add to the conversation" in any thread on therpf.com drops my spaces.

See Screenshots.

https://www.therpf.com/showthread.php?t=282477&page=3&p=4353187#post4353187

        Area Path

        UIF\Microsoft Edge\All other issues

    

    
        [Feedback Hub](https://aka.ms/feedbackhuburi/?ContextId=401&feedbackId=8daca2d2-922c-4cf3-b474-216cabc2f7ea&form=1&src=1)

        View this Customer Feedback details and comments in the Feedback Hub app.

    

    
        [Feedback VSO](../6678905/)

        View this Customer Feedback in Feedback VSO.

    

    
        [Upvoted By](https://aka.ms/feedbackinternalupvoters?vsoId=6678905)

        Contact selfhosters that upvoted this issue.

    

    


Analysis and Diagnostics


    
        Tool

        Description

    

    
        [Feedback Cabs](http://aka.ms/FeedbackViewer/?txtUifId=8daca2d2-922c-4cf3-b474-216cabc2f7ea&section=Cabs)

        
            
                Looking For CAB files related to feedback?

All CABs for
this feedback can be accessed in the Feedback Viewer.

                Note:

CABs may take up to 12 hours
to process through the
telemetry pipeline. CABs age out and are removed after 60 days
due
to Watson retention policies.

        [Feedback Analysis](http://aka.ms/FeedbackViewer/?txtUifId=8daca2d2-922c-4cf3-b474-216cabc2f7ea)

        
            
                Want to understand how this feedback is trending across various pivots?

                With the Feedback Viewer, you can view trending information for this feedback,
                including upvotes by build, region, time, device, and more.
            

        

    

    
        [Device Drill](http://aka.ms/FeedbackViewer/?txtUifId=8daca2d2-922c-4cf3-b474-216cabc2f7ea&section=RecentUpvotes)

        
            
                Want to view telemetry events from this customer's device?

Device Drill lets
you dive into the telemetry of the device this from which this feedback was filed.

Other Links


    
        Link

        Description

    

    
        [Feedback FAQ](http://aka.ms/FeedbackFaq)

        
            
                See the Feedback FAQ for more information about subjective user feedback.
            

        

    

    
        [Where's my CAB? Wiki](http://aka.ms/whereismycabwiki)

        
            
                If you were expecting a CAB but it does not appear in the viewer, please
                see the wiki for more information.
            

        

    

    
        [Translation Volunteers](https://aka.ms/feedbacktranslationvolunteers)

        
            
                For translation assistance, please see the translation volunteers wiki.
            

        

    

    
        [Reporting child pornography](http://aka.ms/FeedbackReportAbuseAndChildPornographyWiki)

        
            
                If attached screenshot(s) is child pornography you must report it using
                instructions listed at the link.
            

        

    






    
        
            Be Heard.
        

        
            [
                //aka.ms/feedback
            ](https://aka.ms/feedback)

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “James M.”

    • Hello,

      Thank you for providing this information about the issue. Please update this case when you can provide us with a sample website to test. Thank you so much for your assistance.

      Best Wishes,
      The MS Edge Team

    • I’m having the exact same issues and I’ve had it before with previous builds as well. One example would be diskusjon.no.

      When I tried to input text into the text field in this thread; https://www.diskusjon.no/index.php?showtopic=452304&page=4200

      ealier today I was not able to use the spacebar in ordre to get spaces in my text. It makes Edge pretty useless to me as a I spend a lot of time in IP.Board forums.

      If I quote someone instead of typing into a empty text box spacebar is working as usual. It seems like it only happens when typing into a empty reply box.

    • Microsoft Edge Team

      Changed Assigned To to “Grisha L.”

      Changed Assigned To from “Grisha L.” to “Gokul R.”

      Changed Status to “Confirmed”

      Changed Steps to Reproduce

      Changed Status from “Confirmed” to “Fixed”

      Changed Status from “Fixed” to “Fixed, not yet flighted”

      Changed Assigned To to “Gokul R.”

      Changed Status from “Fixed, not yet flighted”

      Changed Status to “Confirmed”

      Changed Status from “Confirmed” to “Fixed, not yet flighted”

    • Hello,

      Thank you for providing this information about the issue. We are pleased to report this feature is fixed in Edge 17083 and is available in our Insider Preview build.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in