The virtual machine download for Edge testing does not work.

Fixed Issue #14818946


Matías P.
Nov 25, 2017
This issue is public.
Found in
  • Chrome
  • Firefox
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

The virtual machine download for Edge testing does not work. The download fails after downloading a few GB’s. Tested it with multiple browsers on different days.

The one I tested is MSEdge on Win10 (x64) Stable (16.16299), VirtualBox.


2 attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

  • Hello,

    Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem; screenshots attached. It may have already been fixed.

    Best Wishes,
    The MS Edge Team

  • So odd. I just tried it and it finally downloaded successfully. I tried to download it the day I submitted the issue. Is it possible that somebody else saw this and fixed it? I posted it on Twitter too.

    In any case, thank you so much and I’m glad I can finally do testing on Edge :)

  • Microsoft Edge Team

    Changed Status to “Fixed”

  • Hello,

    Yes, very likely it was already seen and fixed from another report. We appreciate the help, and we look forward to your feedback in the future

    Best Wishes,
    The MS Edge Team

You need to sign in to your Microsoft account to add a comment.

Sign in