HLS live audio stream stops working after being paused

Needs root cause Issue #15088184 • Assigned to Nishant N.

Details

Author
anissa h.
Created
Dec 13, 2017
Privacy
This issue is public.
Found in
  • Microsoft Edge
Needs root cause
Sign in to suggest a root cause.
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

I’ve noticed the following issue with the html5 video element in Edge.

  1. Paste the following url into Edge browser: https://cbcliveradio-lh.akamaihd.net/i/CBCR1_TOR@118420/master.m3u8

  2. Allow the stream to play for a short time, then click pause.

  3. Wait 5 seconds or more and then click play.

  4. The stream will either resume for a few seconds then stop working, or it will not resume at all.

Expected behaviour is that the stream would resume when play is clicked after being paused.
It only seems to be a problem in Edge, this issue does not occur in Safari.

Attachments

0 attachments

    Comments and activity

    • The URL above may be geoblocked. But the same issue can be observed using this URL: http://a.files.bbci.co.uk/media/live/manifesto/audio/simulcast/hls/nonuk/sbr_low/ak/bbc_radio_one.m3u8

    • Microsoft Edge Team

      Changed Assigned To to “James M.”

      Changed Assigned To to “Venkat K.”

      Changed Assigned To from “Venkat K.” to “Nishant N.”

      Changed Status to “Needs root cause”

    • We see this behavior aswell with our video live streams (unfortunately not 24/7): https://www.clipmyhorse.tv/en_GB/onair
      After a preroll stopped the stream and has ended, the stream will not resume.
      Seems to be working as expected in Edge 14 but not 15 and 16.

    You need to sign in to your Microsoft account to add a comment.

    Sign in