Not able to access webpages through Wifi but can through a wired connection?

Issue #15393466 • Assigned to Steven K.

Details

Author
Kyle P.
Created
Jan 9, 2018
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
  • Chrome
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Basically for the last year or so my currect laptop has been unable to access unicrypted web pages through wifi. Idk why but it only allows me to view https sites and not normal http. There is a magnitute or errors that come with this and when i say there are no fixes on the internet there is not a single fix to this anywhere i have literally tried everything you can think of including restoring my computer and router, all of the supposed cmd prompt fixes, and just about everything else. I know it is not my firewall or antivirus and i have tried disabiling both and even deleting all protection and turning off windows firewall. When i try to i get the code INET_E_RECOURCE_NOT_FOUND. This is very mieading as this code comes up for a variety of reasons and the fact that it isnt just edge it is every browser. In the recent days i have done a little more digging and found errors codes 0x800c0019 script 7002. Along with that i get so many DNS errors i cant even list them all including “this website could not be found” “the dns server refused the connection” “the connection to the dns server times out” “the dns name does not exist”. Also with some digging in the debugger i found “we connected to the website but didn\u2019t recieve any data from it” my first thought was that my computer is sending connections but is refusing to recieve them but i cannot figure out as to why because i have every security feature turned off. Apart from that I cant even access any update servers to try to fix with a update.

Attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Steven K.”

  • Hi Kyle,

    Let’s figure this out.  Appreciate the details about the debugging you have done so far.

    Do you have access to the wifi AP/router?  If so, let’s verify what settings it has for DNS resolution.  E.g. what it is set to and if it allows overrides.

    Also, can you give me the DNS information from an nslookup from both your wired and wireless connections?

    hit the ‘Win’ key and type ‘cmd’ and then enter.  In the Command prompt type the following commands:

    nslookup microsoft.com

    The first couple of lines in the output is what I am looking for.

    Steve

  • I am also curious if you have tried using other Wi-Fi access points?

    You did say you can update Windows using the wired connection?  Just making sure.

  • Another question.  :-)

    Are there other people using the same access point without issue?

    Having your MIME type modified as it appears to be happening in your screenshots, is caused by an anti-virus program, extension, or malware.

    Can you try using that same access point with a different computer?  Ideally before any anti-virus or extensions are installed?

    Quite curious about this issue, if you can’t tell.  :-)

    Steve

You need to sign in to your Microsoft account to add a comment.

Sign in