Edge doesn't work with Meetup

Confirmed Issue #15552704 • Unassigned

Details

Author
George C.
Created
Jan 21, 2018
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
16.16299
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

I created a new site on Meetup with Edge and had no problems but when I went into the site to make changes this is when the problems happened. The formatting in Edge adds spaces or doesn’t align. I tried to paste the text into a text editor first and then back to Edge but still the spacing problems. I finally gave up and went into Chrome and modified it which didn’t add the spaces.

Attachments

Comments and activity

  • Could you add repro steps and screenshots please? Current instructions are really vague.

  • In the future, I encourage you strongly to not tell posters their comments are vague you @ss. These products $ucking products are $hit and I’m tired of opening bug tickets on them.

  • Microsoft Edge Team

    Changed Status to “Confirmed”

  • Thank you for the report George, we appreciate you taking time to provide the feedback on the issue. Let’s use professional and constructive language here - insulting the team or the product helps nobody. We’ll keep trying to reproduce the issue and would you have a chance to provide more details on how to repro the issue - we would appreciate this. If you don’t have time - that’s ok, we’ll keep trying on our end.

  • Bogdan, I’m trying to be as helpful as I can but some of these guys on these dev bug teams don’t belong here. They don’t have the energy or motivation to dig deep. Francois started the string with his comments. He should of just said could you supply screenshots. My instructions were pretty clear.

You need to sign in to your Microsoft account to add a comment.

Sign in