Twitch fullscreen video player overlay doesn't hide

Duplicate Issue #16231164 • See Issue #17158014

Details

Author
Mario K.
Created
Mar 5, 2018
Privacy
This issue is public.
Found in
  • Microsoft Edge
Duplicates
See progress on Bug #17158014
Found in build #
17.17112
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

When watching a video on twitch.tv in fullscreen, the player overlay should hide after a few seconds when the mouse isn’t moved, but it doesn’t. Works fine in Firefox.

Feedback Hub report: https://aka.ms/J23g6y

Attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

  • Actually this seems to be fixed in the new build 17115.

  • But the overlay bugs out when the video is paused in fullscreen mode (see screenshot).

  • Hello,

    Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem at https://www.twitch.tv/videos/236209050 in Edge 17115. Please explain what is buggy about the overlay when the video is paused in fullscreen mode (I am not seeing it in your screenshot) so we can further assist.

    Best Wishes,

    The MS Edge Team

  • I uploaded an edited screenshot where I circled a fragment of the timeline, which usually should show the whole timeline and not just a fragment. Additionally I added some arrows which point to a dark bar, which is usually a part of the whole overlay. I added a screenshot of a paused twitch video on firefox for reference.

  • Hello,

    Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge. Please test this behavior in our latest insider build 17133.

    Best Wishes,
    The MS Edge Team

  • Unfortunately the problem still exists. I attached a .gif showing the problem. Maybe this helps. If you need any other info, just ask.

  • I can’t upload the .gif. Maybe it’s too big, but here is a OneDrive Link: https://1drv.ms/u/s!ApJTEhyvZGF_pvF766q8DHR9DJPQQA

  • Hello,

    Thank you for providing this information about the issue. We are unable to reproduce this problem in Edge. Can you please use the Feedback Hub to collect more information? https://www.microsoft.com/en-us/store/p/feedback-hub/9nblggh4r32n

    1. Open the Feedback Hub app on your device 
    2. Click on the “Feedback” tab 
    3. Click on the " Add new feedback" button 
    4. Click "Problem", fill in the title/details and select “Microsoft Edge” as the category and the appropriate sub-category 
    5. Under "Recreate the problem", press “Start capture” 
    6. Once the capture has started, run through the steps required to reproduce your issue 
    7. Click “Stop capture” back in the Feedback Hub app 
    8. Attach a screenshot of the behavior 
    9. Press “Submit” 

    This will provide us with a trace we can use to debug the issue further. Once you’ve submitted this, please paste a link to the newly created Feedback Hub issue in this bug so that we can link the two together and continue to investigate.

    Best Wishes,
    The MS Edge Team

  • I hope this helps.
    https://aka.ms/J23g6y

  • Microsoft Edge Team

    Changed Steps to Reproduce

    Changed Assigned To to “Scott L.”

    Changed Assigned To to “Scott L.”

    Changed Status to “Duplicate”

  • Thanks for filing an issue via the Feedback Hub. I’ve gone ahead and duped this issue to that one since the Feedback Hub item has more diagnostic information for root causing: https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/17158014/

  • This bug has marked as duplicate. Please follow the parent issue to get new updates.

  • If you have any more questions about Twitch Overlays, just join our support discord on own3d.tv - we already helped people out on similar topics.

You need to sign in to your Microsoft account to add a comment.

Sign in