Window Closes With Scroll Bar

Fixed Issue #16671855

Details

Author
Randy M.
Created
Mar 30, 2018
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
16.16299
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Hello. I’m new to Windows 19 Pro 64 bit. This is a fresh install not an upgrade.
I work a lot with Ancestry.com. When I’m within this web site and I hover open a link, a window will open with a vertical scroll bar. If I move my cursor to the scroll bar, the window closes. This happens every time. If I move my cursor to the up or down arrows there is no issue. 

Screenshot attached.

Attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “James M.”

  • Hello,

    Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge with the information at hand. Please update this case when you can provide more details, such as: (1) Do you mean “hover over” a link, or do you click the link? (2) What specific link and what is the normal behavior you expect? (3)
    Will you please attach a screenshot of the mentioned popup window?

    Best Wishes,

    The MS Edge Team

  • I have added a screenshot to my original message. This is an Ancestry.com web page. I hovered my cursor over the link that says Hamburg Passenger Lists, 1854-1934 and the window opens showing the details of that link. While the window is open I move my cursor to the right to the scroll bar. When the cursor lands on the scroll bar. the window closes. As I mentioned previously, this happens every time. If I move the cursor to the up or down arrows above and below the scroll bar, I can move the details up or down. This behavior does not happen with Firefox.

  • To help you with this behavior I have attached a screenshot video. When you see the window close, I have left clicked the slider to grab it in order to move it up or down.

  • Microsoft Edge Team

    Changed Steps to Reproduce

    Changed Assigned To to “comptriage”

    Changed Assigned To from “comptriage” to “James M.”

  • Hello,

    Thank you for the thorough information. We believe this is now fixed in our latest release. Please test this behavior in our public stable build 17134.

    Best Wishes,
    The MS Edge Team

  • Yes it is fixed. Thank you. I have discovered another mouse/pointer issue. This is going to be difficult to describe and provide a screenshot. I can provide you details. Do you want me to provide it here or start a new issue?

  • Hello,

    Thank you for providing this update; we will mark this case as resolved.

    Please open a new case for the new issue.

    Best Wishes,
    The MS Edge Team

  • Microsoft Edge Team

    Changed Status to “Fixed”

You need to sign in to your Microsoft account to add a comment.

Sign in