Edge OOM : http://andytather.co.uk/Panda/VideoGalleryPage.aspx (video related)

Fixed Issue #16679177

Details

Author
Dirk F.
Created
Mar 31, 2018
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
17.17133
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

Microsoft Edge (Desktop Version) crashes at http://andytather.co.uk/Panda/VideoGalleryPage.aspx
after a few seconds.!* kb

Microsoft Edge 42.17133.1.0
Microsoft EdgeHTML 17.17133
No extensions and default settings at about:flags

Feedback-Hub (insider / de-de) with capture: https://aka.ms/Ulnoyh

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Steps to Reproduce

      Changed Assigned To to “Steven K.”

      Changed Assigned To to “wprpprtri”

      Changed Assigned To to “Lee H.”

      Changed Assigned To from “Lee H.” to “Jeff B.”

      Changed Title from “Microsoft Edge crashes at http://andytather.co.uk/Panda/VideoGalleryPage.aspx after a few seconds” to “Edge watchdog OOM : http://andytather.co.uk/Panda/VideoGalleryPage.aspx”

      Changed Title from “Edge watchdog OOM : http://andytather.co.uk/Panda/VideoGalleryPage.aspx” to “Edge OOM : http://andytather.co.uk/Panda/VideoGalleryPage.aspx”

      Changed Title from “Edge OOM : http://andytather.co.uk/Panda/VideoGalleryPage.aspx” to “Edge OOM : http://andytather.co.uk/Panda/VideoGalleryPage.aspx (video related)”

      Changed Assigned To to “Gurpreet V.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Gurpreet V.” to “Shawn P.”

    • confirmed; EdgeHTML 17.17134

    • Microsoft Edge Team

      Changed Status from “Confirmed” to “In progress”

      Changed Assigned To from “Shawn P.” to “Matthew H.”

      Changed Status from “In progress”

      Changed Assigned To to “Brian K.”

      Changed Steps to Reproduce

      Changed Assigned To from “Brian K.” to “Shawn P.”

      Changed Status to “In progress”

      Changed Status from “In progress” to “Fixed”

    • Hello,

      Thank you for providing this information about the issue. We have confirmed the problem, and are considering a solution for a future build of Edge. We are presently tracking this issue as a duplicate of an existing internal bug report. We look forward to additional feedback you may have on how we can improve Microsoft Edge.

      Best Wishes,
      The MS Edge Team

    • It is fixed for me since ~ build 17713. Thank you.

    You need to sign in to your Microsoft account to add a comment.

    Sign in