Edge not working

Issue #16908848 • Assigned to Steven K.

Details

Author
Kathy C.
Created
Apr 12, 2018
Privacy
This issue is public.
Reports
Reported by 3 people

Sign in to watch or report this issue.

Steps to reproduce

After the latest Windows 10 update (4/11) Edge has stopped working. I have repaired it and reset it but it still will not connect.

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Steven K.”

  • Hi Kathy,

    Will you provide more details on what you mean by not working.  Does it fail to launch?

    Will you provide the extended version of Windows 10 you are using?  Win + S and type “winver” and hit enter.  E.g. 16299.309

    Thank you,

    Steve

  • Also, if you have any anti-virus installed, I recommend checking if the vendor has an updated version.  There have been multiple reports of anti-virus software interfering with the new Windows 10 App Container security model.

    Steve

  • I have same issue. Starting Edge presents a grey screen with the E logo then shuts down after a few seconds. Using Windows 10 Home edition version 1709 OS 16299.371. Have verified latest version of AV software (McAfee) is installed. Have tried various recovery options in windows (except full repair)

  • I have the same version as David. I get a grey screen that shuts down after a few seconds - no E logo though. I have Kaspersky anti-virus and I believe it is the latest version. This just started after the latest update a few days ago.

  • I recommend un-installing the anti-virus software and testing again.  We have seen 3rd party anti-virus software modify application registry settings that should not be modified.  This prevents Edge from launching properly.  If uninstalling the anti-virus software does not correct the issue, I would like to collect crash dumps.  I can send those instructions.  I am creating a how-to for this as a startup crash dump is a little extra work to collect.

    I would also like to see a DxDiag report if someone is willing to provide this to verify what I think is happening.

    To run a DxDiag report follow the steps below:

     

    1.        
         Click on, "Start Button".
    1.        
         Click on, "Run".
    1.        
         In the pop-up window enter DxDiag and hit ok.
    1.        
         The DirectX Diagnostic Tool pop-up window should appear.
    1.        
         Click on, "Save all information".
    1.        
         Save As" window should be present.
    1.        
         Click on, “Save” (The file should be saved to your
      desktop as DxDiag.txt)
    1.        
         Exit the DirectX Diagnostic Tool.

     

    Then upload and attach the
    saved output file to this post.

    Appreciate the help,

    Steve

  • I don’t get a “run” to click on as listed in step 2. Am I missing something?

  • mcafee anti virus software un-installed, system reboot but Edge still not loading. Have attached DxDiag.txt as requested.

You need to sign in to your Microsoft account to add a comment.

Sign in