GitHub does not preview comments correctly

Duplicate Issue #16953345 • See Issue #17700062

Details

Author
Kagami R.
Created
Apr 15, 2018
Privacy
This issue is public.
Found in
  • Microsoft Edge
Duplicates
See progress on Bug #17700062
Found in build #
17.17643
Reports
Reported by 3 people

Sign in to watch or report this issue.

Steps to reproduce

Diagnostic data is available and has been analyzed automatically with the most relevant hints listed to detect the underlaying issue. Please find the insights listed below.

  1. Go any GitHub issue or PR pages, e.g. https://github.com/w3c/webcrypto/pull/194
  2. Write some Markdown
  3. Click Preview button

Expected: Preview should correctly show all line breaks.

Actual: All line breaks are ignored. This also happens in build 17133.

(Why can’t I select multiple attachments in once 😒)

Please see other feedbacks in userfeedback VSO for feedbacks that are tracked by this work item.

h3 {
color:#2f5496;
font-family:Segoe UI;
font-size:small;
padding-left:3%;
}

table {
font-size:small;
width:95%;
}

th, td {
font-size:small;
padding:5px;
}

td {
border:0.5px solid white;
}

th {
background-color:#8B8989;
color:white;
}

.feedback-leftcell {
width:20%;
color:#004d8b;
}

.feedback-row:hover {
background-color:#C4C4C4;
}

#feedback-banner, #feedback-footer {
background-color:#0078D7;
color:white;
width:100%;
}

#feedback-banner td, #feedback-footer td {
border:0;
font-size:larger;
padding:10px;
}

#feedbacksection-v5 {
font-family:Segoe UI;
border:5px solid #0078D7;
border-collapse:collapse;
}

#feedbackdetails-table, #feedbackanalysis-table, #feedbacklinks-table {
font-family:Calibri Light;
background-color:#f5f5f5;
}

                                                
        This Bug was created from feedback triage by tommos
    

Report Details
                        Feedback Details
        Description
    
                Title
        Edge: Preview broken in GitHub when authoring a Wiki page.

    
                Description
        When previewing changes to a wiki page in GitHub on Edge then entire preview shows as H1. In Firefox it renders properly.

    
                Area Path
        UIF\Microsoft Edge\Website issues
    
                [Feedback Hub](../7006979/) with any questions or feedback you have.

[END AUTOBUG CONTENT]

Attachments

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Steven K.”

    Changed Assigned To to “Scott L.”

    Changed Assigned To to “Scott L.”

    Changed Status to “Needs root cause”

    Changed Assigned To to “Bogdan B.”

    Changed Assigned To to “Venkat K.”

    Changed Steps to Reproduce

    Changed Assigned To to “Amit J.”

    Changed Assigned To to “Arvind M.”

    Changed Assigned To to “Venkat K.”

    Changed Status from “Needs root cause” to “Confirmed”

    Changed Steps to Reproduce

    Changed Assigned To from “Venkat K.” to “Jungkee S.”

    Changed Status from “Confirmed” to “Needs root cause”

    Changed Title from “GitHub does not preview comments correctly” to “URLSearchParams doesn't encode value correctly, leading to GitHub does not preview comments correctly”

    Changed Assigned To from “Jungkee S.” to “Nicolas A.”

    Changed Status from “Needs root cause” to “Confirmed”

    Changed Title from “URLSearchParams doesn't encode value correctly, leading to GitHub does not preview comments correctly” to “GitHub does not preview comments correctly”

    Changed Status from “Confirmed” to “Fixed”

    Changed Status from “Fixed” to “Duplicate”

  • This bug has marked as duplicate. Please follow the parent issue to get new updates.

You need to sign in to your Microsoft account to add a comment.

Sign in