BLUE and IE 10 bug for when page uses doctype HTML 4.0.1 Transitional - renders improperly - if code is missing text.

Fixed, not yet flighted Issue #170881

Details

Created
May 5, 2014
Privacy
This issue is public.
Found in build #
0.0010
Reports
Reported by 0 people

Sign in to watch or report this issue.

Steps to reproduce

URL = http://w8pryce/Bugs/IE9%20Feedback/62247%20IE%2010%20bug%20for%20HTML%204.0.1%20Trans/Default.htm

URL: http://w8pryce/Bugs/IE9%20Feedback/62247%20IE%2010%20bug%20for%20HTML%204.0.1%20Trans/Default.htm

REPRO STEPS:
Open repro URL or build your oen page with the code attached.
1- When doctype HTML 4.0.1 transitional is specified and text is missing - as in . <li><a href="page3.html"></a></li>
the page is rendered improperly.
Notice - if the text is added or if HTLM 5 doctype is used - then the separation bar is properly displayed.

EXPECTED RESULTS: The Separation bar not to be displayed on the same line as the rest of the bars. Not a “fly up”
meaning, that if the text is missing the bar is displayed on the above line.

ACTUAL RESULTS:
The separation bar “flys up” see attached image.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Rossen A.”

      Changed Assigned To from “Rossen A.” to “Greg W.”

      Changed Assigned To from “Greg W.” to “Josh P.”

      Changed Status to “Confirmed”

      Changed Assigned To from “Josh P.” to “IPBS P.”

      Changed Status from “Confirmed” to “Fixed, not yet flighted”

      Changed Assigned To from “IPBS P.” to “Rossen A.”

    You need to sign in to your Microsoft account to add a comment.

    Sign in