Microsoft Edge not connecting to internet if IPv6 disabled on Hyper-V VEA

Issue #19188911 • Assigned to Veerabhadra r.

Details

Author
Darren G.
Created
Oct 3, 2018
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
44.17763
Reports
Reported by 3 people

Sign in to watch or report this issue.

Steps to reproduce

Since Windows Update 1809, Microsoft Edge will not connect to the internet if IPv6 is disabled on Hyper-V Virtual Ethernet Adapter.

Hyper-V VEA is configured as “External network” with “Allow management operating system to share this network adapter”

Attachments

0 attachments

    Comments and activity

    • Slight off-topic, but I hope you would like to know that the same issue also occurs with physical machines and physical adapters.

    • Microsoft Edge Team

      Changed Assigned To to “Veerabhadra r.”

    • Hi, Thanks for reporting your feedback. We tested it and cannot reproduce with this information. Could you please provide additional information, that will help us investigate further and able to reproduce this issue.
      We are happy to assist you.

      Best Regards
      The MS Edge Team. 

    • I can confirm that Microsoft Edge doesn’t connect to internet if ipv6 is disabled in win10 1809.
      All other browser like Iexplorer, chrome, vivaldi etc. work with ipv6
      And that is the same on a physical machine.
      If I enable ipv6 Microsoft edge connect to internet again.
      If I disable ipv6 Microsoft Edge doesn’t connect to internet.
      A restored Edge en clear all settings, before I found this comment.
      Regards Roald
      No reboot nessecary

    You need to sign in to your Microsoft account to add a comment.

    Sign in